<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Returning home to cat-induced chaos</title><meta property=og:title content="Returning home to cat-induced chaos"/><meta property=article:author content="Susan Manzke"/><meta property=article:content_tier content=free /><meta property=article:opinion content=true /><link rel=dns-prefetch href=//user.wisfarmer.com /><link rel=preconnect href=https://user.wisfarmer.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//c2shb.pubgw.yahoo.com /><link rel=preconnect href=https://c2shb.pubgw.yahoo.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//grid.bidswitch.net /><link rel=preconnect href=https://grid.bidswitch.net /><link rel=dns-prefetch href=//ads.yieldmo.com /><link rel=preconnect href=https://ads.yieldmo.com /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.wisfarmer.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.wisfarmer.com/PWWF-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3cb22e339.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z35a47d211.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><meta name=description content="While some folks won't have cats in the house, writer Susan Manzke finds their antics funny, even with the ensuing problems they cause."/><meta property=og:description content="While some folks won't have cats in the house, writer Susan Manzke finds their antics funny, even with the ensuing problems they cause."/><meta property=fb:pages content=368424599844024 /><meta property=fb:app_id content=217486285314862 /><link rel=canonical href=https://www.wisfarmer.com/story/opinion/columnists/2022/06/07/returning-home-cat-induced-chaos/7464546001/ /><meta property=og:url content=https://www.wisfarmer.com/story/opinion/columnists/2022/06/07/returning-home-cat-induced-chaos/7464546001/ /><meta property=og:site_name content="Wisconsin State Farmer"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2022/06/06/PWWF/41dfbbd8-3a2d-4ff8-a718-ff22c8b490f0-WSF_0610_Manzke.jpg?crop=1424,801,x6,y0&width=1424&height=801&format=pjpg&auto=webp"/><meta property=og:image:width content=1424 /><meta property=og:image:height content=801 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2022/06/06/PWWF/41dfbbd8-3a2d-4ff8-a718-ff22c8b490f0-WSF_0610_Manzke.jpg?crop=1424,801,x6,y0&width=1424&height=712&format=pjpg&auto=webp"/><meta name=twitter:site content=@WI_State_Farmer /><meta name=twitter:creator content=@WI_State_Farmer /><meta name=twitter:title content="Returning home to cat-induced chaos"/><meta name=twitter:description content="While some folks won't have cats in the house, writer Susan Manzke finds their antics funny, even with the ensuing problems they cause."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Wisconsin State Farmer" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 278.89 14.15"><path d="M15.1 1.22h.38c.29-.01.57.09.78.3.21.23.32.54.3.86 0 .21-.03.42-.1.62l-2.23 6.97L11.57 2a1.13 1.13 0 010-.26.47.47 0 01.22-.42c.27-.12.56-.17.86-.14h.58V.35h-6.3v.84h.66c.28-.01.55.05.8.18.17.12.3.29.36.5l.4 1.18-2.34 6.92L4.14 2a1.21 1.21 0 010-.38.39.39 0 01.16-.34c.2-.1.43-.14.66-.12h.52V.33H0v.84h.42c.19-.01.38.04.54.15.17.14.28.33.34.54l4.1 12.15h1.1l3.17-9.4 3.17 9.4h1.12l3.73-11.53c.1-.38.33-.71.64-.96.34-.23.74-.35 1.16-.34h.84c.23-.02.45.04.64.18.14.15.22.35.2.56v10.32a.7.7 0 01-.22.54c-.23.14-.49.2-.76.18H19.1v.84h6.79v-.76h-1.12a1.1 1.1 0 01-.72-.2.63.63 0 01-.2-.52V1.86a.58.58 0 01.18-.46.86.86 0 01.58-.16h1.27V.4H15.1v.82zm20.24 5.04c-.87-.33-1.77-.57-2.69-.74a10.5 10.5 0 01-2.33-.66 2.42 2.42 0 01-.96-.78c-.2-.29-.3-.64-.3-1a2 2 0 01.76-1.57c.56-.46 1.27-.7 1.99-.66.95.01 1.87.36 2.59 1 .87.81 1.5 1.84 1.81 2.99h.82V.21h-.78l-.84 1.2A5.55 5.55 0 0031.76.04a4.63 4.63 0 00-3.31 1.16 4 4 0 00-1.24 2.99c-.02.65.13 1.29.44 1.85.34.54.82.98 1.39 1.27 1.01.47 2.07.82 3.17 1.02.67.13 1.34.31 1.99.52.44.15.82.42 1.12.78.24.35.37.77.36 1.2.01.67-.29 1.3-.82 1.71-.67.49-1.48.73-2.31.68-2.36.01-3.92-1.37-4.68-4.14h-.8v4.98h.68l1.06-1.33a5.8 5.8 0 003.82 1.45c1.4.04 2.76-.43 3.82-1.33a3.73 3.73 0 001.27-2.97 3.66 3.66 0 00-.6-2.11 3.8 3.8 0 00-1.78-1.51zm14.1 5.54a3.74 3.74 0 01-2.89 1.25c-1.02.06-2-.42-2.59-1.25a8.8 8.8 0 01-1.1-4.92 8.22 8.22 0 011-4.58A2.96 2.96 0 0146.39.85c.94 0 1.84.41 2.47 1.12a6.4 6.4 0 011.47 3.45h.84L50.95.04h-.68l-.62 1.33A5.22 5.22 0 0046.07.01c-1.6-.01-3.14.6-4.28 1.71a7.02 7.02 0 00-2.19 5.34 6.9 6.9 0 001.87 4.98 6.15 6.15 0 004.62 1.99 5.17 5.17 0 003.59-1.33 5.71 5.71 0 001.75-3.65h-.82a5.34 5.34 0 01-1.18 2.77v-.02zM63.39.94a7.07 7.07 0 00-3.63-.9 6.5 6.5 0 00-4.82 1.99 6.92 6.92 0 00-1.99 5.04c-.02 1.26.29 2.5.9 3.61a6.67 6.67 0 005.98 3.39 6.58 6.58 0 004.9-1.99 6.92 6.92 0 001.99-5.04 7.1 7.1 0 00-.98-3.59A6.6 6.6 0 0063.31.96l.08-.02zm-.84 10.82a3 3 0 01-2.59 1.39 3.16 3.16 0 01-1.99-.6 3.63 3.63 0 01-1.25-1.85 12.11 12.11 0 01-.46-3.65c-.05-1.23.11-2.45.46-3.63.21-.78.65-1.47 1.25-1.99.54-.4 1.2-.61 1.87-.6.71-.03 1.41.18 1.99.6a3.63 3.63 0 011.24 1.81c.33 1.18.47 2.4.42 3.63.14 1.7-.21 3.4-1.02 4.9l.08-.01zM77.33 1.2c.56.01 1.09.23 1.49.62a2 2 0 01.52 1.47v6.26L72.07.35h-4.24v.84h.6c.62-.01 1.2.29 1.55.8v8.67c.03.59-.16 1.17-.54 1.63a1.7 1.7 0 01-1.33.64h-.38v.84h5.42v-.72h-.24c-.54.01-1.05-.2-1.43-.58a2.5 2.5 0 01-.58-1.83V3.21l8.27 10.6h1.06V3.33a1.83 1.83 0 011.99-2.11V.38h-4.96l.07.82zm14.05 5.04c-.88-.32-1.78-.57-2.69-.74a10.5 10.5 0 01-2.33-.66 2.42 2.42 0 01-.96-.78c-.2-.29-.3-.64-.3-1a2 2 0 01.76-1.57c.56-.46 1.27-.7 1.99-.66.95.01 1.87.36 2.59 1 .87.81 1.5 1.84 1.81 2.99h.82V.19h-.64l-.84 1.2A5.52 5.52 0 0087.65.06a4.63 4.63 0 00-3.31 1.16 4 4 0 00-1.24 2.99c-.02.65.13 1.29.44 1.85.34.54.82.98 1.39 1.27 1.01.47 2.07.82 3.17 1.02.67.13 1.34.31 1.99.52.44.15.82.42 1.12.78.24.35.37.77.36 1.2.01.67-.29 1.3-.82 1.71-.67.49-1.48.73-2.31.68-2.42 0-4.02-1.42-4.82-4.26h-.8v4.98h.84l1.06-1.33a5.8 5.8 0 003.82 1.45c1.4.04 2.76-.43 3.82-1.33a3.76 3.76 0 001.26-2.95 3.66 3.66 0 00-.6-2.11 4.04 4.04 0 00-1.73-1.39l.09-.06zm3.48-5.04h1.2c.23-.02.45.04.64.18.14.15.22.35.2.56v10.3a.7.7 0 01-.22.54c-.23.14-.49.2-.76.18h-1.06v.84h6.73v-.76h-1.12a1.1 1.1 0 01-.72-.2.63.63 0 01-.2-.52V1.86a.58.58 0 01.18-.46.86.86 0 01.58-.16h1.27V.4h-6.81l.09.8zm17.19 0c.56.01 1.09.23 1.49.62a2 2 0 01.52 1.47v6.26l-7.27-9.2h-4.22v.84h.6c.62-.01 1.2.29 1.55.8v8.67c.03.59-.16 1.17-.54 1.63a1.7 1.7 0 01-1.33.64h-.38v.84h5.42v-.72h-.32c-.54.01-1.05-.2-1.43-.58a2.5 2.5 0 01-.58-1.83V3.21l8.27 10.6h1.06V3.33a1.83 1.83 0 011.99-2.11V.38h-4.9l.07.82zm18.93 5.04c-.87-.33-1.77-.57-2.69-.74a10.5 10.5 0 01-2.33-.66 2.42 2.42 0 01-.96-.78c-.2-.29-.3-.64-.3-1a2 2 0 01.76-1.57c.56-.46 1.27-.7 1.99-.66.95.01 1.87.36 2.59 1 .87.81 1.5 1.84 1.81 2.99h.82V.19h-.64l-.84 1.2a5.55 5.55 0 00-3.65-1.37 4.63 4.63 0 00-3.31 1.16 4 4 0 00-1.24 2.99c-.02.65.13 1.29.44 1.85.34.54.82.98 1.39 1.27 1.01.47 2.07.82 3.17 1.02.67.13 1.34.31 1.99.52.44.15.82.42 1.12.78.24.35.37.77.36 1.2.01.67-.29 1.3-.82 1.71-.67.49-1.48.73-2.31.68-2.42 0-4.02-1.42-4.82-4.26h-.8v4.98h.68l1.06-1.33a5.8 5.8 0 003.82 1.45c1.4.04 2.76-.43 3.82-1.33a3.73 3.73 0 001.27-2.97 3.66 3.66 0 00-.6-2.11 4.07 4.07 0 00-1.89-1.33l.11-.06zM146.44.27h-11.81l-.3 5.1h.8c.54-2.83 1.59-4.24 3.13-4.24.22-.02.44.05.62.18.14.14.22.34.2.54v10.32a.66.66 0 01-.2.5.7.7 0 01-.52.18h-1.45v.84h7.17v-.64h-1.53a.63.63 0 01-.46-.2.69.69 0 01-.18-.5V1.9a.62.62 0 01.2-.48.91.91 0 01.6-.16c.46 0 .91.13 1.29.38.46.33.82.78 1.06 1.29.37.81.63 1.67.76 2.55h.82l-.2-5.21zm13.36 12.39a1.7 1.7 0 01-.48-.7L154.28.01h-1.02l-4.82 11.49c-.18.43-.46.81-.82 1.12-.24.2-.54.3-.86.3h-.36v.84h5.1v-.72h-.42a1.8 1.8 0 01-1.2-.36 1.21 1.21 0 01-.5-1.04c.04-.37.14-.72.3-1.06l.48-1.14h5.02l1.04 2.49c.06.14.1.3.1.46a.49.49 0 01-.26.4c-.3.13-.63.19-.96.16h-.6v.84h6.29v-.76h-.5a1.2 1.2 0 01-.6-.26l.11-.11zm-9.12-4.23l2.15-5.12 2.13 5.12h-4.28zm10.6-8.16l-.3 5.1h.8c.54-2.83 1.59-4.24 3.13-4.24.22-.02.44.05.62.18.14.14.22.34.2.54v10.32a.66.66 0 01-.2.5.7.7 0 01-.52.18h-1.45v.84h7.17v-.64h-1.53a.63.63 0 01-.46-.2.69.69 0 01-.18-.5V1.9a.62.62 0 01.2-.48.91.91 0 01.6-.16c.46 0 .91.13 1.29.38.46.33.82.78 1.06 1.29.37.81.63 1.67.76 2.55h.86l-.3-5.1-11.75-.11zm22.95 11.51a3.7 3.7 0 01-2.71 1.06h-1.61c-.29.02-.58-.05-.84-.2a.54.54 0 01-.2-.46V7.34h.42c.67-.05 1.33.18 1.81.64.47.63.71 1.4.68 2.19h.82V3.91h-.82c0 .72-.24 1.43-.7 1.99-.45.43-1.05.66-1.67.62h-.62V1.86c0-.17.07-.34.2-.46a.9.9 0 01.62-.16h1.83a3.8 3.8 0 011.79.36c.47.25.86.63 1.12 1.1.36.75.6 1.56.7 2.39h.8l-.26-4.7h-11.67v.84h1.06c.26-.02.53.03.76.16.15.11.23.29.22.48v10.32a.74.74 0 01-.22.56.86.86 0 01-.62.2h-1.2v.84h12.19l.2-5.1h-.84a5.34 5.34 0 01-1.29 3.23l.05-.14zM204.51.27h-11.89v.83h.92c.31-.03.63.03.92.16.16.13.24.33.22.54v10.26a.74.74 0 01-.22.56.87.87 0 01-.64.22h-1.2v.84h7.11v-.64h-1.27c-.26.01-.52-.08-.72-.26a.73.73 0 01-.2-.58V7.24h.92c.41-.01.82.1 1.18.32.34.22.62.53.8.9.22.5.32 1.03.32 1.57h.8v-6.2h-.8c-.23 1.71-1.06 2.57-2.49 2.57h-.72V1.92a.68.68 0 01.2-.52c.18-.14.41-.2.64-.18h1.99a3.2 3.2 0 012.41.82c.64.86.98 1.9 1 2.97h.82l-.1-4.74zm13.34 12.39a1.7 1.7 0 01-.48-.7L212.33.01h-1.02L206.5 11.5c-.18.43-.46.82-.82 1.12-.24.2-.54.3-.86.3h-.3v.84h5.1v-.72h-.46a1.8 1.8 0 01-1.2-.36 1.18 1.18 0 01-.44-.96c.04-.37.14-.72.3-1.06l.48-1.14h5.02l1.04 2.49c.06.14.1.3.1.46a.49.49 0 01-.26.4c-.33.15-.7.2-1.06.16h-.6v.84h6.29v-.84h-.5c-.21-.03-.4-.12-.56-.26l.08-.11zm-9.12-4.23l2.15-5.12 2.13 5.12h-4.28zm22.61 3.81a.5.5 0 01-.4-.22 4.05 4.05 0 01-.4-1.12 9.55 9.55 0 00-.94-2.35 3.35 3.35 0 00-1-1.12 4.02 4.02 0 00-1.61-.56 6.7 6.7 0 003.11-.92 2.78 2.78 0 001.33-2.39c0-.6-.18-1.18-.52-1.67-.4-.54-.96-.96-1.59-1.2a7.56 7.56 0 00-2.79-.44h-7.01v.85h1.14c.2-.01.39.06.54.2.14.17.22.39.2.62v10.12a.83.83 0 01-.2.6.8.8 0 01-.62.22h-1.06v.84h6.79v-.66h-1.22a.94.94 0 01-.64-.22.63.63 0 01-.2-.5V7.28h1c.37-.01.74.08 1.06.28.31.21.55.51.7.86.27.74.47 1.5.6 2.27.11.62.26 1.23.46 1.83.15.42.43.78.8 1.04.41.25.89.38 1.37.36.7.04 1.39-.23 1.87-.74.51-.7.77-1.55.76-2.41h-.8c-.12 1.06-.38 1.59-.78 1.59l.05-.12zm-5.98-5.98h-1.14v-4c-.04-.3.04-.6.22-.84a2 2 0 011.08-.18 3.3 3.3 0 012.23.6c.47.51.7 1.2.64 1.89.07.73-.16 1.45-.66 1.99a3.5 3.5 0 01-2.39.74l.02-.2zm16.74 3.01L239.05.39h-5.4v.84h1.06c.26-.03.52.03.74.18.16.21.23.47.2.74v8.67a2 2 0 01-1.83 2.15l-.17.01v.84h4.98v-.76a2.42 2.42 0 01-1.55-.66 1.9 1.9 0 01-.54-1.37V1.08l4.24 12.69h.8l4.26-12.57v10.98c.02.2-.05.4-.18.56a.71.71 0 01-.54.2h-1.29v.84h6.83v-.74h-1.08c-.26.01-.52-.06-.74-.22a.66.66 0 01-.18-.54V1.96c-.02-.2.03-.4.16-.56.18-.13.4-.19.62-.16h1.2V.4h-5.62l-2.92 8.87zm19.64 2.43a3.62 3.62 0 01-2.77 1.33h-1.61c-.29.02-.58-.05-.84-.2a.54.54 0 01-.2-.46V7.34h.52c.67-.05 1.33.18 1.81.64.47.63.71 1.4.68 2.19h.82V3.91h-.82c0 .72-.24 1.43-.7 1.99-.45.43-1.05.66-1.67.62h-.62V1.86c0-.17.07-.34.2-.46a.9.9 0 01.62-.16h1.81a3.8 3.8 0 011.79.36c.47.25.86.63 1.12 1.1.36.75.6 1.56.7 2.39h.8l-.26-4.7h-11.69v.84h1.06c.26-.02.53.03.76.16.15.11.23.29.22.48v10.32a.74.74 0 01-.22.56.86.86 0 01-.62.2h-1.22v.84h12.19l.2-5.1h-.84a5.33 5.33 0 01-1.24 3.23l.02-.22zm16.37-1.12c-.08 1.06-.32 1.59-.72 1.59a.5.5 0 01-.4-.22 4.05 4.05 0 01-.4-1.12 9.55 9.55 0 00-.94-2.35 3.35 3.35 0 00-1-1.12 4.02 4.02 0 00-1.61-.56 6.7 6.7 0 003.11-.92 2.78 2.78 0 001.33-2.39c0-.6-.18-1.18-.52-1.67-.4-.54-.96-.96-1.59-1.2a7.56 7.56 0 00-2.79-.44h-7.05v.84h1.14c.2-.01.39.06.54.2.14.17.22.39.2.62v10.12a.83.83 0 01-.2.6.8.8 0 01-.62.22h-1.06v.84h6.79v-.6h-1.22a.94.94 0 01-.64-.22.63.63 0 01-.2-.5V7.28h1c.37-.01.74.08 1.06.28.31.21.55.51.7.86.27.74.47 1.5.6 2.27.11.62.26 1.23.46 1.83.15.42.43.78.8 1.04.41.25.89.38 1.37.36.7.04 1.39-.23 1.87-.74.51-.7.77-1.55.76-2.41l-.77-.19zm-6.65-4.3h-1.14V2.26c-.04-.3.04-.6.22-.84a2 2 0 011.08-.18 3.3 3.3 0 012.23.6c.47.51.7 1.2.64 1.89.07.73-.16 1.45-.66 1.99a3.5 3.5 0 01-2.39.74l.02-.18z"/></svg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/business/ data-t-l=:n|v|c|business>Business</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/features/ data-t-l=:n|v|c|features>Features</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/editorials/ data-t-l=:n|v|c|editorials>Editorials</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://classifieds.wisfarmer.com/ data-t-l=:n|v|c|classifieds>Classifieds</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://www.wisconsinpublicnotice.org/ data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Stevens Point" title="Weather in Stevens Point" data-t-l=:n|v|c|weather></a><gnt-upn></gnt-upn></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-wi-statefarmer-C1259-high_impact-news-opinion-columnists-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl data-c-tl=Opinion aria-label="This piece expresses the views of its author(s), separate from those of this publication.">COLUMNISTS</div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Returning home to cat-induced chaos</h1><div class=gnt_ar_by>Susan Manzke</div><div class=gnt_ar_dt aria-label="Published 1:13 p.m. CT June 7, 2022"></div><div class="gnt_ss gnt_ss__cm__tp" data-g-r=base_sc data-ss-u=https://www.wisfarmer.com/story/opinion/columnists/2022/06/07/returning-home-cat-induced-chaos/7464546001/ data-ss-t="Returning home to cat-induced chaos" data-ss-d="While some folks won't have cats in the house, writer Susan Manzke finds their antics funny, even with the ensuing problems they cause."><a class=gnt_ss_cm href="https://cm.wisfarmer.com/fb-comment/?storyUrl=https%3A%2F%2Fwww.wisfarmer.com%2Fstory%2Fopinion%2Fcolumnists%2F2022%2F06%2F07%2Freturning-home-cat-induced-chaos%2F7464546001%2F" rel=nofollow data-t-l=":facebook comments|comment|c|view comments">View Comments</a> <a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=217486285314862&href=https%3A%2F%2Fwww.wisfarmer.com%2Fstory%2Fopinion%2Fcolumnists%2F2022%2F06%2F07%2Freturning-home-cat-induced-chaos%2F7464546001%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.wisfarmer.com%2Fstory%2Fopinion%2Fcolumnists%2F2022%2F06%2F07%2Freturning-home-cat-induced-chaos%2F7464546001%2F&text=Returning%20home%20to%20cat-induced%20chaos&via=WI_State_Farmer" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Returning%20home%20to%20cat-induced%20chaos%20-%20from%20Wisconsin%20State%20Farmer&body=Returning%20home%20to%20cat-induced%20chaos%0A%0AWhile%20some%20folks%20won't%20have%20cats%20in%20the%20house%2C%20writer%20Susan%20Manzke%20finds%20their%20antics%20funny%2C%20even%20with%20the%20ensuing%20problems%20they%20cause.%0A%0ACheck%20out%20this%20story%20on%20wisfarmer.com%3A%20https%3A%2F%2Fwww.wisfarmer.com%2Fstory%2Fopinion%2Fcolumnists%2F2022%2F06%2F07%2Freturning-home-cat-induced-chaos%2F7464546001%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:372px src="https://www.gannett-cdn.com/presto/2022/06/06/PWWF/41dfbbd8-3a2d-4ff8-a718-ff22c8b490f0-WSF_0610_Manzke.jpg?width=660&height=372&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2022/06/06/PWWF/41dfbbd8-3a2d-4ff8-a718-ff22c8b490f0-WSF_0610_Manzke.jpg?width=1320&height=744&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Car-E, left, joins Barn-E in pilfering the stock of cat treats."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Car-E, left, joins Barn-E in pilfering the stock of cat treats." data-c-credit="Susan Manzke"></div></figure><p class=gnt_ar_b_p>I’m going to start today with an old family story.</p><p class=gnt_ar_b_p>It was the 1990s. My children were old enough so no babysitter was needed when Bob and I were working. It was a day when I was field cultivating and Bob hurried to catch up behind me, planting.</p><p class=gnt_ar_b_p>At home, the children were creating a simple meal from the food I left for them. On this day Rebecca was making cheese sandwiches and tomato soup. She was a teenager and could cook a filling meal for all.</p><p class=gnt_ar_b_p>When my workday ended, I expected to find leftovers to warm up for myself. What I found instead was chaos.</p><p class=gnt_ar_b_p>There had been a disagreement between Rebecca and big brother, Rob. When tempers flared, an almost empty can of Campbell's tomato soup was slammed on the kitchen counter. The anger exhibited sent drops of orange/red soup flying. They went high enough to decorate the kitchen ceiling.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-wi-statefarmer-C1259-native-article_link-news-opinion-columnists-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>I did not yell. It wouldn’t do any good to lose my cool. Instead, I took a deep breath and said, “I’m going for a walk. When I come back I want this soup cleaned up, even from the ceiling.” I then walked out the door.</p><p class=gnt_ar_b_p>The kitchen ceiling still had splotches when I returned from my walk. A ladder was needed to reach those spots. Most of the rest of the room was clean. The children had all eaten by this time. Eventually, Bob and I made our own grilled cheese sandwiches.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-wi-statefarmer-C1259-native-article_link-news-opinion-columnists-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Funny how the image of my kitchen splattered with tomato soup concentrate has stuck with me all these years. Other chaotic happenings occurred when my children were young, sometimes I even heard about them, but this kitchen sight has remained with me and I thought I’d share it.</p><p class=gnt_ar_b_p>Such chaos doesn’t happen here today, at least not with children. I’m afraid all new disarray begins with my cats, especially Barn-E.</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>This morning, Car-E was lounging in the sun on the porch. When I went out to mow the lawn, I assumed Barn-E was also relaxing somewhere in the house after eating breakfast.</p><p class=gnt_ar_b_p>When I returned from mowing, I let Car-E back into the kitchen. He immediately raced forward, discovering the mess left by his brother.</p><p class=gnt_ar_b_p>Barn-E had opened the cabinet where cat food and treats are tucked away. He not only knocked out cans, but he also managed to pop open the lids of the plastic treat containers. One was leftover from my late dog, Sunny. Those Snaps were just scattered about. The cat treats were not overlooked.</p><p class=gnt_ar_b_p>Car-E joined Barn-E in the treat feast—I took time to snap the photo before locking them both on the porch. I figured this warranted mention in a column. Also, warranted are a few child locks on my kitchen cabinets.</p><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:534px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2022/06/06/PWWF/72412629-2692-4206-95e6-fbcde1b516f8-WSF_0610_Manzke_2.jpg?width=300&height=534&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2022/06/06/PWWF/72412629-2692-4206-95e6-fbcde1b516f8-WSF_0610_Manzke_2.jpg?width=600&height=1068&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Barn-E bats at the light pull cord over the kitchen sink."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Barn-E bats at the light pull cord over the kitchen sink." data-c-credit="Susan Manzke"></div></figure><p class=gnt_ar_b_p>I needed a wash bucket from the basement, but when I went there, I found the light over the wash basin was on. This had happened before. At first, I thought it was a ghost, maybe Bob. But after looking things over, I figured it out.</p><p class=gnt_ar_b_p>Barn-E loves to play with dangling objects. The light over the sink is on a pull chain. Anytime that darn cat is on the hunt for something that is dangling, he heads for that light. I can just imagine someone on the outside seeing the light blinking on and off. Maybe my crazy cat is signaling for more treats. I wouldn’t put it past him.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-wi-statefarmer-C1259-native-article_link-news-opinion-columnists-4 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Some say they won’t have cats in the house. I, on the other hand, find them funny, even with the problems they cause. Except for Cruella. My third cat is old and is no longer playful. She just likes to come for a scratch now and then.</p><p class=gnt_ar_b_p><em>Susan Manzke, Sunnybook Farm, N8646 Miller Rd, Seymour, WI 54165; susanmanzke@gmail.com; sunnybook@aol.com; www.susanmanzke.net/blog.</em></p><div class=gnt_ar_uns></div></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.wisfarmer.com/story/opinion/columnists/2022/06/07/returning-home-cat-induced-chaos/7464546001/ data-ss-t="Returning home to cat-induced chaos" data-ss-d="While some folks won't have cats in the house, writer Susan Manzke finds their antics funny, even with the ensuing problems they cause."><a class=gnt_ss_cm href="https://cm.wisfarmer.com/fb-comment/?storyUrl=https%3A%2F%2Fwww.wisfarmer.com%2Fstory%2Fopinion%2Fcolumnists%2F2022%2F06%2F07%2Freturning-home-cat-induced-chaos%2F7464546001%2F" rel=nofollow data-t-l=":facebook comments|comment|c|view comments">View Comments</a> <a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=217486285314862&href=https%3A%2F%2Fwww.wisfarmer.com%2Fstory%2Fopinion%2Fcolumnists%2F2022%2F06%2F07%2Freturning-home-cat-induced-chaos%2F7464546001%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.wisfarmer.com%2Fstory%2Fopinion%2Fcolumnists%2F2022%2F06%2F07%2Freturning-home-cat-induced-chaos%2F7464546001%2F&text=Returning%20home%20to%20cat-induced%20chaos&via=WI_State_Farmer" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Returning%20home%20to%20cat-induced%20chaos%20-%20from%20Wisconsin%20State%20Farmer&body=Returning%20home%20to%20cat-induced%20chaos%0A%0AWhile%20some%20folks%20won't%20have%20cats%20in%20the%20house%2C%20writer%20Susan%20Manzke%20finds%20their%20antics%20funny%2C%20even%20with%20the%20ensuing%20problems%20they%20cause.%0A%0ACheck%20out%20this%20story%20on%20wisfarmer.com%3A%20https%3A%2F%2Fwww.wisfarmer.com%2Fstory%2Fopinion%2Fcolumnists%2F2022%2F06%2F07%2Freturning-home-cat-induced-chaos%2F7464546001%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><div class=gnt_rr_xpst><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-wi-statefarmer-C1259-poster-news-opinion-columnists-5 class="gnt_x_sl gnt_x_p"></div></aside></div><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.wisfarmer.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.wisfarmer.com%2Fstory%2Fopinion%2Fcolumnists%2F2022%2F06%2F07%2Freturning-home-cat-induced-chaos%2F7464546001%2F&marketName=wisfarmer&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><div class=gnt_rr_xst data-u-sr="anon reg"><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-wi-statefarmer-C1259-poster_scroll-news-opinion-columnists-6 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_rr_xst><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-wi-statefarmer-C1259-poster_scroll-news-opinion-columnists-7 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-wi-statefarmer-C1259-poster_scroll-news-opinion-columnists-8 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-wi-statefarmer-C1259-leaderboard_btf-news-opinion-columnists-9 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Wisconsin State Farmer - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://static.wisfarmer.com/about-us/ class=gnt_ft_a data-t-l=:f|v|c|about:about-us>About Us</a> <a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.wisfarmer.com/accessibility class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility Support</a> <a href=/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=http://www.wisconsinpublicnotice.org/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.wisfarmer.com/ethical-conduct class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.wisfarmer.com/terms class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.wisfarmer.com/privacy class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.wisfarmer.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-rights>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bt" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://localiq.com/markets/Wisconsin/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise>Advertise Your Business</a> <a href=https://cm.wisfarmer.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href="https://wisfarmer.gannettclassifieds.com/webbaseMJS-WSF/en/std/jsp/WebBaseMain.do;jsessionid=61FC3A68A9986C53F49D337DB2977A66.ecsadbeap05" class=gnt_ft_a data-t-l=:f|v|c|support:place-an-ad>Buy and Sell</a> <a href=https://account.wisfarmer.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://profile.wisfarmer.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/Wisconsin-State-Farmer-368424599844024/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://twitter.com/WI_State_Farmer class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=https://www.storytellersproject.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:storytellers>Storytellers</a> <a href=http://static.wisfarmer.com/rss/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:rss-feeds>RSS Feeds</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=http://classifieds.wisfarmer.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=https://www.usatodaysportsplus.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:usa-today-sports-plus>USA TODAY Sports+</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2022 www.wisfarmer.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z31f5d0a1a.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z35a47d211.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute;z-index:1}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" inputmode=search mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;z-index:1;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;touch-action:manipulation;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3jfxSZMutabSjH7tdSG1NvkDHaVI.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Returning home to cat-induced chaos","description":"While some folks won't have cats in the house, writer Susan Manzke finds their antics funny, even with the ensuing problems they cause.","url":"https://www.wisfarmer.com/story/opinion/columnists/2022/06/07/returning-home-cat-induced-chaos/7464546001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.wisfarmer.com/story/opinion/columnists/2022/06/07/returning-home-cat-induced-chaos/7464546001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2022/06/06/PWWF/41dfbbd8-3a2d-4ff8-a718-ff22c8b490f0-WSF_0610_Manzke.jpg?width=1200&disable=upscale&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/06/06/PWWF/41dfbbd8-3a2d-4ff8-a718-ff22c8b490f0-WSF_0610_Manzke.jpg?crop=1424,801,x6,y0&width=1424&height=712&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2022-06-07T18:13:27Z","dateCreated":"2022-06-07T18:13:27Z","dateModified":"2022-06-07T18:13:27Z","articleSection":"opinion","publisher":{"@type":"Organization","name":"Wisconsin State Farmer","logo":"https://www.wisfarmer.com/sitelogos/m-oc.svg"},"author":["Susan Manzke"],"keywords":["access:free","ssts:opinion:columnists","type:story","tag:Cats","tag:Overall Negative"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":" - Unlimited Digital Access","productID":"wisfarmer.com:standard"},"metadata":"{\"id\":\"7464546001\",\"siteCode\":\"PWWF\",\"contentSourceCode\":\"PWWF\",\"ssts\":\"opinion:columnists\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/06/06/PWWF/41dfbbd8-3a2d-4ff8-a718-ff22c8b490f0-WSF_0610_Manzke.jpg","caption":"Car-E, left, joins Barn-E in pilfering the stock of cat treats.","copyrightHolder":"Susan Manzke"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/06/06/PWWF/72412629-2692-4206-95e6-fbcde1b516f8-WSF_0610_Manzke_2.jpg","caption":"Barn-E bats at the light pull cord over the kitchen sink.","copyrightHolder":"Susan Manzke"}]</script><noscript><iframe src="https://www.google-analytics.com/collect?cd1=custom&cd28=PWWF&cd49=tangent&cd171=1&cid=1&ea=pageview&ec=content&el=noscript&t=event&tid=UA-166840762-67&v=1" height=0 width=0 loading=eager sandbox=allow-same-origin style=display:none;visibility:hidden></iframe></noscript></body></html>