<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/wisfarmer/uscp-web-static-3591.0/js/partner/show_ads.js"></script><title>How much do you rely on agriculture?</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"b7ac0e2ada","agent":"","transactionName":"NARUbRdVVhdSBk0MWQ1OcEwLV0wNXAsWFkIME19cFhpODVYSSl9FFw5EQA==","applicationID":"53189638","errorBeacon":"bam.nr-data.net","applicationTime":1370}</script><meta name="google" content="notranslate"><meta name="description" content="A connection to agriculture that we can all be proud of."><link rel="canonical" href="https://www.wisfarmer.com/story/opinion/columnists/2018/12/06/how-much-do-you-rely-agriculture/2198724002/"><link rel="amphtml" href="https://amp.wisfarmer.com/amp/2198724002" /><meta property="fb:app_id" content="217486285314862"/><meta property="fb:pages" content="6271782579,6566864515,6581478870,7197664863,7850621533,8031989578,9812439851,10482066215,11277320498,13642915529,13652355666,14073085963,16511263815,17540977705,18884137648,19125738813,23332504801,25003338948,31185662683,36808884697,37412800032,41044579289,42128399297,43612894510,46050757230,47020221001,47692649063,48490808881,48958576760,48976713989,49060990988,49607602899,49680588265,49896855793,50095226239,50978409031,52929678682,54660221594,55529405081,56434454301,56732457944,62464848082,62811590881,63475094632,63475094632,63582312713,65299040658,66049156099,66281684861,68903794473,69357466992,70423731350,70657021294,71807382333,72088679443,72139486384,73736978810,74475819815,76240820015,76276576343,77475586904,79333461561,79437403137,80117331717,80335432797,81086717085,81320873283,81668556783,81917682064,82415033847,83300095936,83563566820,87171906471,87448932499,87448932499,88584644204,90329609573,94480694479,94700656192,95712466848,95926318753,97657252278,99020906334,100825602361,101112717264,103261740968,103678546758,104331357951,104935809704,105714200321,105814368912,105878288262,106644919984,107327575587,108555442934,109146355881,109686244216,109793107867,110252103235,110404119877,110527555449,115611960606,115967868757,117907407522,118427210363,121866005065,122786733297,124755637015,125551044242,126226324691,129236178055,132159529312,132779306963,133049345480,134076752154,134394490084,136737914809,138770030135,141962110815,146089950343,148668982786,152774630192,153308622465,158094820767,164935760159,168684165430,173007618420,182922701188,188894693348,189867939238,190632318566,201996980631,227627281180,231239152914,242752084180,250325640686,264717798098,274620738925,275678631915,312966181232,314817944972,319611510288,323213251787,329923389135,338437548341,347221378913,362300531934,363363051861,371547464003,385926141498,427414745045,488720200095,100855786673970,105233922869839,105347532857165,105550656158763,106451856091222,106819879363130,107117249323169,108029922557289,108981615791456,109280192597421,109280192597421,109652569058713,110311752340743,110471702456365,110743725611909,110936258937026,111203872270080,112875149052352,113056925415668,113544088682099,113819202011100,115535341805950,115612465136194,117941352212869,119027288135308,119794264705307,119941731380546,120356424669462,121160355264720,121227371225765,121242251236815,121422567927897,124075397608772,124307640925620,124528254305153,127729820590459,128075747844406,129752560371732,130211193676772,130407246974813,130934216964240,136941796341905,137098406340114,137341919636249,137698179626815,137935586280481,138064052876960,138170199553897,140615052641118,140616965982144,141822679203700,142195472502819,143851392316295,145525478832716,146112055409819,146137498764266,146315142126130,146798045922062,147760805252234,148251148521543,149641051719383,152527031492851,152785861474173,153525871324757,154425934607982,154443518023678,155874144456588,156345381090801,157305941529632,157456661011568,158095147555989,159385590790009,160735830621443,161639923860040,165912253479205,167334979948476,167487199962004,169254356561132,169571899725267,169908223021026,176115302489104,176983469019018,177037772444433,177938742707529,180004588791896,183850168300771,183882195384562,184094471609920,184741935370451,185457134911754,187466604613310,187899791275353,190953458083653,192069610842446,196267627213508,197490563626275,205576782811630,207319989616043,209524799494208,212808112063652,220757414638542,222348701505747,224163964346315,225067797622802,225571757789261,225618707473378,231988790171331,235484153604672,236655713446291,236665340121443,241091022598958,243031846042424,251228454889939,261119230567728,263714980315631,279914708715884,281030418652036,281331052320274,285377081517877,288382484929799,288570077828603,295018040526596,297522096960113,305068052985746,307826419595702,310942265948388,315461641910509,315942225236045,315942225236045,320453738073595,321223331243188,327249521057460,330565860307724,332382433821098,334297859927211,339575256116022,351359635259904,353404615129492,368424599844024,373087836097009,399493863726488,401783903349050,405292372992577,410195352524708,412113499123835,420941268096348,421255071314156,422375144525783,426754640812333,438452439879553,458808827485318,469694573429026,471891632935599,477690595750196,480464022311783,487732368292520,510151039081225,535045576657973,535551216797440,556150611109468,562348203875693,566432520196581,569900189687627,581529871999163,592673674105043,593739520831583,611437275717153,637561026326153,642020402627050,677476185677499,686958778091339,704313986314492,717947288315597,756473301219510,757336147711096,813218208713830,850378298431411,872296879526971,877111212410602,911836215623184,917342785050040,927427260614748,945986872102221,1561238324154800,1822461518079800,1889753241275160,1003311406396687,1007667299356254,1095671673874517,1111939365618797,1170250869768985,1199725526840512,1203830176364044,1224613924286312,1244424538911767,1260369167415906,1282648301845288,1413320388972813,1422299337837954,1425793144356745,1432665186743737,1443524575938047,1473996709497771,1504884589584087,1525148737812812,1526198127405784,1583851541911383,1588113081458198,1596218533974035,1602646926431957,1603698749645413,1621466394844549,1627621717510471,1667234726635829,1725861847686522,1747180218844657,1759005871036426,1774393409526131,1797367867256626,1847787168808886,1878073225844519,1946209538938897,1972936962947967,2047091012096533" ><meta property="og:site_name" content="Wisconsin State Farmer" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/-mm-/b2b05a4ab25f4fca0316459e1c7404c537a89702/c=0-0-1365-768/local/-/media/2018/10/09/USATODAY/usatsports/247WallSt.com-247WS-497763-roasting-turkey.jpg?width=3200&height=1680&fit=crop"/><meta property="og:image:width" content="3200"/><meta property="og:image:height" content="1680"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/-mm-/b2b05a4ab25f4fca0316459e1c7404c537a89702/c=0-0-1365-768/local/-/media/2018/10/09/USATODAY/usatsports/247WallSt.com-247WS-497763-roasting-turkey.jpg?width=1600&height=800&fit=crop"/><meta property="og:image" content="https://www.gannett-cdn.com/GDContent/applogos/wisfarmer.png"/><meta name="twitter:site" content="@WI_State_Farmer" /><meta name="twitter:creator" content="@WI_State_Farmer" /><meta name="twitter:title" content="What seat does agriculture have at your dinner table?" /><meta name="twitter:description" content="A connection to agriculture that we can all be proud of." /><meta property="og:title" content="What seat does agriculture have at your dinner table?"/><meta property="og:description" class="speakable-description" content="A connection to agriculture that we can all be proud of."/><meta property="og:url" content="https://www.wisfarmer.com/story/opinion/columnists/2018/12/06/how-much-do-you-rely-agriculture/2198724002/"><meta property="og:type" content="article"/><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "What seat does agriculture have at your dinner table?",
        "description": "A connection to agriculture that we can all be proud of.",
        "url": "https://www.wisfarmer.com/story/opinion/columnists/2018/12/06/how-much-do-you-rely-agriculture/2198724002/?utm_source=google&utm_medium=amp&utm_campaign=speakable",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.wisfarmer.com/story/opinion/columnists/2018/12/06/how-much-do-you-rely-agriculture/2198724002/"
        },
        "thumbnailUrl": "https://www.gannett-cdn.com/-mm-/1637044d22191b9453b9c17456ea74428fd3761d/c=299-0-1067-768/local/-/media/2018/10/09/USATODAY/usatsports/247WallSt.com-247WS-497763-roasting-turkey.jpg?width=150&height=150&fit=crop",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.gannett-cdn.com/-mm-/b2b05a4ab25f4fca0316459e1c7404c537a89702/c=0-0-1365-768/local/-/media/2018/10/09/USATODAY/usatsports/247WallSt.com-247WS-497763-roasting-turkey.jpg?width=1600&height=800&fit=crop",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2018-12-07T04:50:35.690Z",
        "dateModified": "2018-12-07T04:50:35.690Z",
        "datePublished": "2018-12-07T04:50:35.690Z",
        "articleSection": "opinion",
        "publisher": {
            "@type": "Organization",
            "name": "Wisconsin State Farmer",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.gannett-cdn.com/sites/wisfarmer/images/site-nav-logo@2x.png",
                "height": 80,
                "width": 297
            }
        },
        "author": ["Amelia Hayden"],
        "keywords": ["Section:opinion:columnists","Type:story"]
        
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/wisfarmer/images/favicon.png"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/futuraToday/futura_today_normal.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/futuraToday/futura_today_demibold.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/futuraToday/futura_today_bold.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/futuraToday/futura_today_light.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/gannettIcons/gannett-icons.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/videoPlayer/video-player.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Rg.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Bd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_BdIt.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_It.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_SBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_SBdIt.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_Rg.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_DisplayBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_BdIt.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_DisplaySBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_It.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_SBdIt.woff2" as="font" type="font/woff2" crossorigin="anonymous"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/wisfarmer/uscp-web-static-3591.0/css/bundles/main_modern.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/wisfarmer/uscp-web-static-3591.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/wisfarmer/uscp-web-static-3591.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/wisfarmer/uscp-web-static-3591.0/css/bundles/dynamic.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/wisfarmer/uscp-web-static-3591.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/wisfarmer/uscp-web-static-3591.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/wisfarmer/uscp-web-static-3591.0/css/bundles/dynamic.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/wisfarmer/uscp-web-static-3591.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>
        .sponsor-story-theme-bg, .sponsor-story-theme-bg-hover:hover, .site-nav-span.site-nav-sponsor-story-span.site-nav-active-span, .noimage .headline-asset-item-tile.headline-asset-item-sponsor-story-tile, .parent-label.sponsor-story { background-color: rgb(0, 0, 0) !important; } .card-suspender-color.sponsor-story { background: rgb(0, 0, 0) !important; } .headline-asset-item-tile.headline-asset-item-sponsor-story-tile { background-color: rgb(0, 0, 0); background-color: rgba(0,0,0,0.5); } .listview .noimage .headline-asset-item-tile.headline-asset-item-sponsor-story-tile, .listview .headline-asset-item-tile.headline-asset-item-sponsor-story-tile, .listview .hgpm-link.sponsor-story-theme-bg-hover, .listview .hgpm-link.sponsor-story-theme-border-hover:hover { background-color: transparent !important; background-color: rgba(0,0,0,0) !important; } .sponsor-story-theme-color, .hgpm-list-text .sponsor-story-theme-color .theme-bg-ssts-label, .hgpm-list-text .hgpm-section > .sponsor-story-theme-color, .blog-asset-double-wide.sponsor-story-theme-color .presto-h1, .blog-asset-double-wide.sponsor-story-theme-color .presto-h2, .blog-asset-double-wide.sponsor-story-theme-color .presto-h3, .blog-asset-double-wide.sponsor-story-theme-color .presto-h4, .blog-asset-double-wide.sponsor-story-theme-color .presto-h5, .blog-asset-double-wide.sponsor-story-theme-color .presto-h6, .sponsor-story-theme-color > .shbfm-subnav-link:hover, .sponsor-story-theme-color > .shbfm-subnav-link.is-selected, .sponsor-story-theme-color .inline-share-count-blog { color: rgb(0, 0, 0); } .blog-asset-double-wide.sponsor-story-theme-color blockquote { border-color: rgb(0, 0, 0); } .footer > nav > .fronts > section.sponsor-story h6 { border-color: rgb(0, 0, 0) !important; } .hero-list-item .hero-list-anchor { font-size: 12px !important; }


    </style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/wisfarmer/uscp-web-static-3591.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/wisfarmer/uscp-web-static-3591.0/js/libs/respond/respond.min.js"></script><![endif]--><script type="text/javascript">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</script></head><body class=" site-theme-dark-green body-dr-styling" ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header "><div class="site-header-inner-wrap "><div class="site-masthead"><a class="site-masthead-logo-link logo-link" data-ht="Headerwisfarmer Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/wisfarmer/images/site-masthead-logo@2x.png" height="80" alt="Wisconsin State Farmer"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><div class="site-masthead-search-input-wrap ui-form-field-container"><input class="site-masthead-search-form-input ui-text-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><div class="site-masthead-search-btn site-masthead-search-btn-div" data-ht="Headersearchbutton"></div></div><input class="site-masthead-search-btn submit" type="submit" value="Search"><span class="site-masthead-search-close-btn" data-uotrack="Headersearchclosebutton"></span><div class="site-masthead-subscribe-wrap site-masthead-subscribe-wrap-visible"><a href="http://static.wisfarmer.com/subscribe/" class="userAuth-redirect site-masthead-subscribe-link" data-ht="Headersubscribecallout" target="_blank"><span class="site-masthead-subscribe-primary-text">SUBSCRIBE NOW</span><span class="site-masthead-subscribe-secondary-text">for home delivery</span></a></div><div class="site-masthead-special-offers-ad partner-placement" data-ad-placement="consumer_sales-masthead" data-ad-sizes="[[122,50]]"></div></form></div></div><nav class="site-nav"><ul class="site-nav-list site-nav-list-wisfarmer "><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/wisfarmer/images/site-nav-logo@2x.png" height="40" alt="Wisconsin State Farmer"></a></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-RY5N0icTLCI"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-wisfarmer site-nav-link-theme-dark-green site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-end-span site-nav-first-primary-span site-nav-text-span home-theme-bg-hover dark-green-theme-bg-hover site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-text-item site-nav-news-item site-nav-module site-nav-news-module" id="module-position-RY5N0idUJz4"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-wisfarmer site-nav-link-theme-dark-green site-nav-text-link site-nav-news-link" href="/news/" data-ht="Headernews"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-text-span news-theme-bg-hover dark-green-theme-bg-hover site-nav-news-span">News</span><span class="site-nav-theme-border news-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-text-item site-nav-business-item site-nav-module site-nav-business-module" id="module-position-RY5N0icY6HY"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-wisfarmer site-nav-link-theme-dark-green site-nav-text-link site-nav-business-link" href="/business/" data-ht="Headerbusiness"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-text-span business-theme-bg-hover dark-green-theme-bg-hover site-nav-business-span">Business</span><span class="site-nav-theme-border business-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-text-item site-nav-features-item site-nav-module site-nav-features-module" id="module-position-RY5N0icGr9Y"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-wisfarmer site-nav-link-theme-dark-green site-nav-text-link site-nav-features-link" href="/features/" data-ht="Headerfeatures"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-text-span features-theme-bg-hover dark-green-theme-bg-hover site-nav-features-span">Features</span><span class="site-nav-theme-border features-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-text-item site-nav-editorials-item site-nav-module site-nav-editorials-module" id="module-position-RY5N0id7UHA"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-wisfarmer site-nav-link-theme-dark-green site-nav-text-link site-nav-editorials-link" href="/editorials/" data-ht="Headereditorials"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-text-span editorials-theme-bg-hover dark-green-theme-bg-hover site-nav-editorials-span">Editorials</span><span class="site-nav-theme-border editorials-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-text-item site-nav-classifieds-item site-nav-module site-nav-classifieds-module" id="module-position-RY5N0iceMXk"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-wisfarmer site-nav-link-theme-dark-green site-nav-external-text-link site-nav-text-link site-nav-classifieds-link" href="http://secure.adpay.com/searchresults.aspx?p=2167&amp;search=" data-ht="Headerclassifieds" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-text-span classifieds-theme-bg-hover dark-green-theme-bg-hover site-nav-classifieds-span">Classifieds</span><span class="site-nav-theme-border classifieds-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-icon-item site-nav-media-item site-nav-module site-nav-media-module" id="module-position-RY5N0icaJ9g"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-wisfarmer site-nav-link-theme-dark-green site-nav-icon-link site-nav-media-link" href="/media/latest/home/" data-ht="Headermedia"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-icon-span media-theme-bg-hover dark-green-theme-bg-hover site-nav-media-span">Media</span><span class="site-nav-theme-border media-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-text-item site-nav-public-notices-item site-nav-module site-nav-public-notices-module" id="module-position-RY5N0idGVeM"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-wisfarmer site-nav-link-theme-dark-green site-nav-external-text-link site-nav-text-link site-nav-public-notices-link" href="http://www.wisconsinpublicnotices.org/" data-ht="Headerpublic-notices" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-text-span public-notices-theme-bg-hover dark-green-theme-bg-hover site-nav-public-notices-span">Public Notices</span><span class="site-nav-theme-border public-notices-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-text-item site-nav-newsletters-item site-nav-module site-nav-newsletters-module" id="module-position-RY5N0idv0dk"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-wisfarmer site-nav-link-theme-dark-green site-nav-end-link site-nav-last-primary-link site-nav-external-text-link site-nav-text-link site-nav-newsletters-link" href="https://profile.wisfarmer.com/newsletters/manage/" data-ht="Headernewsletters" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-end-span site-nav-last-primary-span site-nav-text-span newsletters-theme-bg-hover dark-green-theme-bg-hover site-nav-newsletters-span">Newsletters</span><span class="site-nav-theme-border newsletters-theme-bg dark-green-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-wisfarmer site-nav-link-theme-dark-green site-nav-more-link site-nav-text-link" href="" data-ht="Headertext"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-more-span site-nav-text-span">More<span class="site-nav-more-arrow"></span></span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/news/" data-ht="Headermorenews">News</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/business/" data-ht="Headermorebusiness">Business</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/features/" data-ht="Headermorefeatures">Features</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/editorials/" data-ht="Headermoreeditorials">Editorials</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://secure.adpay.com/searchresults.aspx?p=2167&amp;search=" data-ht="Headermoreclassifieds">Classifieds</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/media/latest/home/" data-ht="Headermoremedia">Media</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://www.wisconsinpublicnotices.org/" data-ht="Headermorepublic-notices">Public Notices</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="https://profile.wisfarmer.com/newsletters/manage/" data-ht="Headermorenewsletters">Newsletters</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-dark-green site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-icon-item site-nav-seach-item site-nav-module site-nav-seach-module" id="module-position-RY5N0ifjts0"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-wisfarmer site-nav-link-theme-dark-green site-nav-end-link site-nav-first-secondary-link site-nav-end-link site-nav-last-secondary-link site-nav-icon-link site-nav-seach-link" href="/search/" data-ht="Headerseach"><span class="site-nav-span site-nav-span-theme-dark-green site-nav-end-span site-nav-first-secondary-span site-nav-end-span site-nav-last-secondary-span site-nav-icon-span seach-theme-bg-hover dark-green-theme-bg-hover site-nav-seach-span">Seach</span><span class="site-nav-theme-border seach-theme-bg dark-green-theme-bg" ></span></a></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RY5N0icTLCI", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RY5N0idUJz4", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RY5N0icY6HY", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RY5N0icGr9Y", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RY5N0id7UHA", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RY5N0iceMXk", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RY5N0icaJ9g", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RY5N0idGVeM", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RY5N0idv0dk", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RY5N0ifjts0", "options": null, "oembedprovider": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="gravity-viewable" id="gravity-viewable"></div><div class="partner-scroll"><div class="partner-scroll-circle"></div><p class="partner-scroll-message">Get the news</p></div></div><div class="transition-wrap" ><div class="partner-placement partner-overlay-top-ad" data-ad-placement="high_impact" data-ad-sizes="[[970,250],[728,90]]"></div><div class="partner-placement partner-sponsor-logo" data-ad-placement="sponsor_logo" data-ad-sizes="[[800, 40]]"></div><article class="asset story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=https%3A//www.wisfarmer.com/story/opinion/columnists/2018/12/06/how-much-do-you-rely-agriculture/2198724002/&amp;text=What%20seat%20does%20agriculture%20have%20at%20your%20dinner%20table%3F&amp;via=WI_State_Farmer"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.wisfarmer.com/story/opinion/columnists/2018/12/06/how-much-do-you-rely-agriculture/2198724002/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div
                    class="util-bar-btn util-bar-btn-email js-share-email-btn"
                    data-module-name="utility-bar-module-share"
                    data-module-section="email"
                    data-uotrack="UtilityBarEmailBtn"></div><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><span
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-email"
                                        data-share-method="email"
                                        data-uotrack="UtilityBarFlyoutEmailBtn"
                                    >Email</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=https%3A//www.wisfarmer.com/story/opinion/columnists/2018/12/06/how-much-do-you-rely-agriculture/2198724002/&amp;text=What%20seat%20does%20agriculture%20have%20at%20your%20dinner%20table%3F&amp;via=WI_State_Farmer"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=https%3A//www.wisfarmer.com/story/opinion/columnists/2018/12/06/how-much-do-you-rely-agriculture/2198724002/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.wisfarmer.com/story/opinion/columnists/2018/12/06/how-much-do-you-rely-agriculture/2198724002/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=https%3A//www.wisfarmer.com/story/opinion/columnists/2018/12/06/how-much-do-you-rely-agriculture/2198724002/&media=https://www.gannett-cdn.com/-mm-/b2b05a4ab25f4fca0316459e1c7404c537a89702/c=0-0-1365-768/local/-/media/2018/10/09/USATODAY/usatsports/247WallSt.com-247WS-497763-roasting-turkey.jpg?width=3200&height=1680&fit=crop&description=A connection to agriculture that we can all be proud of."
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/-mm-/1637044d22191b9453b9c17456ea74428fd3761d/c=299-0-1067-768/local/-/media/2018/10/09/USATODAY/usatsports/247WallSt.com-247WS-497763-roasting-turkey.jpg?width=60&height=60&fit=crop" alt="" /><h4 class="util-bar-share-summary-title">What seat does agriculture have at your dinner table?</h4><p class="util-bar-share-summary-description">A connection to agriculture that we can all be proud of.</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="https://www.wisfarmer.com/story/opinion/columnists/2018/12/06/how-much-do-you-rely-agriculture/2198724002/"
                                    data-image="https://www.gannett-cdn.com/-mm-/b2b05a4ab25f4fca0316459e1c7404c537a89702/c=0-0-1365-768/local/-/media/2018/10/09/USATODAY/usatsports/247WallSt.com-247WS-497763-roasting-turkey.jpg?width=3200&height=1680&fit=crop"
                                    data-title="What seat does agriculture have at your dinner table?"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/wisfarmer/uscp-web-static-3591.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="share-email-container js-share-email-container"><div class="share-email-form-container js-share-email-form-container"><form action="/services/mail/v4/send/" method="post" class="share-email-form js-share-email-form"><input type="hidden" name="email_type" value="share_email" class="share-email-form-input "><input type="hidden" name="share_title" value="What seat does agriculture have at your dinner table?" class="share-email-form-input"><input type="text" name="your_name" class="email-to optional share-email-form-input ui-text-input" placeholder="Your Name"><input type="text" name="from" class="email-to required share-email-form-input ui-text-input "
                       placeholder="Your Email"><input type="text" name="to" class="email-from required share-email-form-input ui-text-input "
                       placeholder="Your Friend's Email"><textarea class="email-message share-email-form-textarea js-share-email-form-textarea ui-textarea " name="message"
                          placeholder="Message (optional)">What seat does agriculture have at your dinner table? &#13;&#13;A connection to agriculture that we can all be proud of.  &#13;&#13;Check out this story on wisfarmer.com: https://www.wisfarmer.com/story/opinion/columnists/2018/12/06/how-much-do-you-rely-agriculture/2198724002/</textarea><script src="https://www.google.com/recaptcha/api.js" async defer></script><div id="recaptcha-share" data-key="6LdLsSIUAAAAAMAs6x0_mvctdgXMA1GZ1V3mczI5"></div><div class="email-form-buttons share-email-form-buttons"><span class="ui-chunky-btn secondary icon cancel share-email-form-cancel-btn js-share-email-cancel-btn">Cancel</span><span class="ui-chunky-btn icon send share-email-form-send-btn js-share-email-send-btn">Send</span></div></form></div><div class="share-email-success-pane js-share-email-form-success-pane"><h4 class="share-email-success-pane-title">Sent!</h4><p class="share-email-success-pane-description">A link has been sent to your friend's email address.</p></div></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.wisfarmer.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments  "><div class="facebook-comments-plugin-wrap scrollable-content"><div class="fb-comments" data-href="https://www.wisfarmer.com/story/opinion/columnists/2018/12/06/how-much-do-you-rely-agriculture/2198724002/" data-posts="20" data-width="400"></div></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-RY5QX0_gknk" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-RY5QX0-BMLw" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline speakable-headline" itemprop="headline">What seat does agriculture have at your dinner table?</h1></section><section id="module-position-RY5QX0-G0hE" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item">Amelia Hayden</span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 10:50 p.m. CT Dec. 6, 2018
        </span></div></section><section id="module-position-RY5QX0_9d_o" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-RY5QX0_f-z4" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><section id="module-position-RY5QX0_SuUs" class="storytopbar-bucket google-survey-module story-google-survey-module"></section><!-- p402_premium class is utilized by Google Consumer Surveys --><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="mainEntity articleBody"><div id="module-position-RY5QYEF4cqM" class="story-asset story-metadata-asset"><div class="article-metadata-wrap"><section id="module-position-RY5QYDoQfro" class="storymetadata-bucket expandable-photo-module story-expandable-photo-module"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="single-photo expandable-collapsed"><div class="image-wrap"><img class="expand-img-horiz" itemprop="url" src="https://www.gannett-cdn.com/-mm-/ac688eec997d2fce10372bf71657297ff863814d/c=171-0-1195-768/local/-/media/2018/10/09/USATODAY/usatsports/247WallSt.com-247WS-497763-roasting-turkey.jpg?width=534&amp;height=401&amp;fit=crop" alt="roasting-turkey.jpg" data-mycapture-src="https://www.gannett-cdn.com/media/2018/10/09/USATODAY/usatsports/247WallSt.com-247WS-497763-roasting-turkey.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/33d97f8a03d5ea06baca0f7a30eca34c8bd87643/r=500x281/local/-/media/2018/10/09/USATODAY/usatsports/247WallSt.com-247WS-497763-roasting-turkey.jpg" /><span class="toggle"></span><meta itemprop="name" content="roasting-turkey.jpg" /></div><p class="image-credit-wrap"><span class="js-caption-wrapper"><span class="cutline js-caption">8. Try a test run &nbsp; &nbsp; If you're an old hand at hosting Thanksgiving repasts, or an accomplished cook who gives big dinner parties all the time, you can probably skip this step. If this is the first Thanksgiving feast you've made, though, or if you're trying something you've never cooked before (or if that turkey frankly turned out a little overdone last year), it's a good idea to practice. You don't have to reproduce the entire dinner you're planning, but if you have any doubt about your ability to successfully execute any part of it, try it out and make corrections as needed. &nbsp; &nbsp; ALSO READ: Teams With the Most Hall of Famers</span><meta itemprop="copyrightHolder" content="" /><span class="credit">(Photo: monkeybusinessimages / iStock)</span></span></p></aside></section></div></div><div id="module-position-RY5QYEEhZRQ" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.wisfarmer.com/story/opinion/columnists/2018/12/06/how-much-do-you-rely-agriculture/2198724002/&amp;text=What%20seat%20does%20agriculture%20have%20at%20your%20dinner%20table%3F&amp;via=WI_State_Farmer"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.wisfarmer.com/story/opinion/columnists/2018/12/06/how-much-do-you-rely-agriculture/2198724002/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><p class="speakable-p-1 p-text">243 million. 8.4 million. 44 billion. 1.6 billion. 1.8 billion.</p><p class="speakable-p-2 p-text">That’s a lot of numbers: Any idea what they are? How about these smaller ones?</p><p class="p-text">1. 2. 20. 1. 50.</p><p class="p-text"> According to the USDA, in 2017, farmers across America produced 243 million turkeys, 8.4 million barrels of cranberries, 44 billion pounds of potatoes, 1.6 billion pounds of pumpkin, and 1.8 billion pounds of green beans. All those big numbers boiled down to smaller ones: 1 turkey on your holiday table, perhaps 2 types of cranberries, 20 or so potatoes mashed together, 1 pumpkin pie, and around 50 beans put together in a green bean casserole.</p><p class="p-text">Last month, many families gathered around tables for Thanksgiving dinners. We gave thanks for the blessings in our lives, enjoyed time with the people we love, and made some new memories. And we ate food. We all came to dinner.</p><p class="p-text">Often, I hear facts like the average American is at least 3 generations off the farm, that 1.3 % of Americans are farmers, and that 1 in 10 jobs are related to agriculture.</p><div class="partner-placement partner-spike" data-ad-placement="native-article_link" data-ad-sizes='["fluid",[3,3]]'></div><p class="p-text">Maybe you are the person who is 3 generations off the farm, feeling that you have no connection to agriculture and farming. Maybe you’re part of the 1.3% that farms, feeling that your profession is undervalued and unsure of your farm’s future.</p><p class="p-text">Maybe you have a job that is 1 in 10 related to agriculture, feeling proud that you can be a part of agriculture. Maybe you have a job that is 1 in 10 related to agriculture and you feel that you have no connection to agriculture and farming.</p><p class="p-text"> All the people in all those scenarios have very different perceptions of agriculture. But we all came to dinner on Thanksgiving. That is a connection to agriculture that we can all be proud of.</p><div id="module-position-RY5QYEELgR8" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="single-photo float"><img itemprop="url" src="https://www.gannett-cdn.com/-mm-/efb3964f2acd063ea01ab78003a561b02da7fef0/c=92-0-3116-4032/local/-/media/2017/06/15/WisPub/WisconsinStateFarmer/636331184247837198-FFA-logo.jpg?width=180&amp;height=240&amp;fit=crop" alt="FFA logo" width="180" data-mycapture-src=""
                    data-mycapture-sm-src="" /><meta itemprop="name" content="-FFA-logo.jpg" /><meta itemprop="height" content="240" /><meta itemprop="width" content="180" /><p>FFA logo<meta itemprop="copyrightHolder" content="FFA" />&nbsp;<span class="credit">(Photo: FFA)</span></p></aside></div><p class="p-text">Being involved in FFA, I often heard about the challenges facing agriculture, the growing world population, and that we as FFA members were the future of agriculture that would find solutions for these challenges.</p><p class="p-text">There are so many opportunities in FFA for students to learn more about agriculture. FFA members start Supervised Agricultural Experiences (SAE) which are projects they do outside of teacher instruction: raising animals, working at an agricultural company, doing agricultural research, managing their school’s land lab, and more.</p><p class="p-text">Members can also get involved in competitions such as Career Development Events which expose them to knowledge and skills about a variety of agricultural careers. In 250 agriculture education programs across the state, members are learning skills that will help them be successful in their future careers.</p><div class="partner-outstream"></div><p class="p-text">Regardless of whether students who walk into their local agriculture classroom are 3 generations off the farm, part of the 1.3% who farm, plan to work in agriculture or not, they will have the opportunity to be a part of agriculture, to understand its vital role, and to know why it matters to them. Because agriculture is something that everyone needs.</p><p class="p-text">My challenge for you is to reach out to the people around you and show them how much they rely on agriculture. It does not have to be boastful or contain numerous facts. Share your genuine story: a story of a 6-generation farm, a story of getting involved in agriculture through FFA, a story of ending up working at an agricultural company by chance.</p><p class="p-text">Whatever story you come to the table with, know that it is valuable and worth sharing. We all came to the table over Thanksgiving – our challenge now is to show others the seat that agriculture has at every table.</p><p class="p-text">We hope you had a great Thanksgiving, enjoyed some delicious food, and were reminded of how you fit in to agriculture. We know we’re thankful for Wisconsin FFA, agriculture, and the opportunities we’ve be provided every day.</p><p class="p-text p-text-last" id="article-body-p-last"><em>Hayden the president of the Wisconsin State Officer Team</em></p><div id="module-position-RY5QYEFBQNA" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.wisfarmer.com/story/opinion/columnists/2018/12/06/how-much-do-you-rely-agriculture/2198724002/&amp;text=What%20seat%20does%20agriculture%20have%20at%20your%20dinner%20table%3F&amp;via=WI_State_Farmer"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.wisfarmer.com/story/opinion/columnists/2018/12/06/how-much-do-you-rely-agriculture/2198724002/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><div class="article-print-url">Read or Share this story: https://www.wisfarmer.com/story/opinion/columnists/2018/12/06/how-much-do-you-rely-agriculture/2198724002/</div><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, []);
Array.prototype.push.apply(window.simpleTarget, []);
</script></div><aside class="story-right-rail"><section id="module-position-RY5QYDnoFLQ" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad" data-ad-placement="poster" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></section><section id="module-position-RY5QYDoXz-w" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-RY5QYDpt9sI" class="storyrightrail-bucket more-section-stories-module story-more-section-stories-module"><div class="story-ribbon" style=""><h6 class="story-ribbon-title">
    
        More Stories
    
</h6><div class="story-ribbon-content"><ul class="more-section-stories-list"><li class="more-section-stories-item first"><a class="more-section-stories-image-link" href="/story/opinion/2018/11/27/88-years-old-but-still-strong/2132945002/"   data-ht="moreopinionstories"><img src="https://www.gannett-cdn.com/presto/2018/11/28/PWWF/377ffec3-6a57-43ac-8335-281bd5f9b64a-WSF_1130_Oncken_1.jpg?crop=1368,1366,x239,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="88 years old - but still strong" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/opinion/2018/11/27/88-years-old-but-still-strong/2132945002/"    data-ht="moreopinionstories">
                    88 years old - but still strong</a></h6><div class="more-section-stories-meta">
                    Nov. 27, 2018, 8:31 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/opinion/editorials/2018/11/29/trade-wars-trigger-crisis-dairy-farmers/2152499002/"   data-ht="moreopinionstories"><img src="https://www.gannett-cdn.com/-mm-/ee8017e8a93042c58f12a694de1470f4a3161dd8/c=727-0-3636-2909/local/-/media/2018/07/18/WisPub/WisconsinStateFarmer/636675449792114506-NAS1Brd-05-15-2018-Tennessean-1-A010-2018-05-14-IMG-KNS-DAIRY-0514-2-3-1-IRLU26NV-L1223022121-IMG-KNS-DAIRY-0514-2-3-1-IRLU26NV.jpg?width=80&amp;height=80&amp;fit=crop" width="80" height="80" alt="Trade wars trigger crisis for dairy farmers already suffering from low prices" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/opinion/editorials/2018/11/29/trade-wars-trigger-crisis-dairy-farmers/2152499002/"    data-ht="moreopinionstories">
                    Trade wars trigger crisis for dairy farmers</a></h6><div class="more-section-stories-meta">
                    Nov. 29, 2018, 1:43 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/opinion/columnists/2018/11/29/first-calf-holds-special-place-young-farm-boys-heart/1907413002/"   data-ht="moreopinionstories"><img src="https://www.gannett-cdn.com/presto/2018/11/24/PWWF/e9443824-d3cf-47f8-8ad0-a10f01df849d-WSF_1130_Tilderquist_79715.jpg?crop=199,200,x0,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="A boy&#39;s first calf makes impression on his heart" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/opinion/columnists/2018/11/29/first-calf-holds-special-place-young-farm-boys-heart/1907413002/"    data-ht="moreopinionstories">
                    Christmas calf made impression on this boy's heart</a></h6><div class="more-section-stories-meta">
                    Nov. 29, 2018, 9:38 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/opinion/editorials/2018/11/29/report-climate-change-lower-midwest-crop-production/2147137002/"   data-ht="moreopinionstories"><img src="https://www.gannett-cdn.com/-mm-/cbdfd1e44ce41c84d45c733fc09cb500025d4eae/c=131-0-1010-879/local/-/media/2018/06/19/WisPub/WisconsinStateFarmer/636649668123570256-WSF-0622-crops-Rob.JPG?width=80&amp;height=80&amp;fit=crop" width="80" height="80" alt="Climate assessment paints grim picture for U.S. agriculture" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/opinion/editorials/2018/11/29/report-climate-change-lower-midwest-crop-production/2147137002/"    data-ht="moreopinionstories">
                    Climate change report serves as warning, guidebook</a></h6><div class="more-section-stories-meta">
                    Nov. 29, 2018, 7:43 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/opinion/columnists/2018/11/29/harvest-wood-pile-high-let-winter-begin/2118905002/"   data-ht="moreopinionstories"><img src="https://www.gannett-cdn.com/presto/2018/11/26/PWWF/32ba8ace-e999-42af-9464-2eb2edd32717-WSF_1130_Apps_Wood_Pile.jpg?crop=512,500,x135,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Winter provides farmers with some downtime to relax a bit" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/opinion/columnists/2018/11/29/harvest-wood-pile-high-let-winter-begin/2118905002/"    data-ht="moreopinionstories">
                    Winter is right around the corner</a></h6><div class="more-section-stories-meta">
                    Nov. 29, 2018, 9:40 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/opinion/2018/11/06/dairy-future-yes/1912558002/"   data-ht="moreopinionstories"><img src="https://www.gannett-cdn.com/presto/2018/11/07/PWWF/fde3b7a4-b0db-46af-a38b-0b67ba9a7328-WSF_1109_Oncken_2.jpg?crop=1824,1799,x143,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="A Dairy Future? Yes!" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/opinion/2018/11/06/dairy-future-yes/1912558002/"    data-ht="moreopinionstories">
                    A Dairy Future? Yes!</a></h6><div class="more-section-stories-meta">
                    Nov. 7, 2018, 4:24 p.m.
                </div></li></ul></div></div></section><section id="module-position-RY5QYDpZs6Y" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad" data-ad-placement="poster_scroll" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></div></div></section></aside><section id="module-position-RY5QYDpG_Pw" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-RY5QYDozFBw" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement leaderboard-btf-ad leaderboard-ad" data-ad-placement="leaderboard_btf" data-ad-sizes="[[728,90]]"></div></section><!-- comscorekw=opinion --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div><div class="partner-overlay"><div class="partner-placement"><a href="#" class="partner-close partner-overlay-close"></a></div><div class="ui-film show"></div></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/wisfarmer/uscp-web-static-3591.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/wisfarmer/uscp-web-static-3591.0/jsb/main.min.js"></script><!--<![endif]--><script src="https://login.gcion.com/GANNETT-GUP/resources/kit/js/norequirejs.common.min.js" id="jskit"></script><script type="text/javascript">
        
        require(["gdp-usf/kit/js/user_factory_def", "gdp-usf/kit/js/feature_personalized_link_def", "gdp-usf/kit/js/client_helpers"],
            function(UserFactory, PersonalizedLinkFactory, ClientHelpers) {
                window.UserFactory = UserFactory;
                window.PersonalizedLinkFactory = PersonalizedLinkFactory;
                window.ClientHelpers = ClientHelpers;
            }
        );
        </script><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script><script>
/* Wrapper for Gannett, generated on 2018-11-08T16:48:57-05:00 */
(function() {
    var config = (window.site_vars && window.site_vars.ADS && window.site_vars.ADS.confiant) ? window.site_vars.ADS.confiant : {},
        h = (config.cdn) ? config.cdn :'clarium.global.ssl.fastly.net',
        src = (config.scriptUrl) ? config.scriptUrl : 'https://' + h + '/gpt/ust/wrap.js',
        propertyId = (config.propertyId) ? config.propertyId : 'r5TdgVvkbv-PeaJCKaQfCh5Xsto';

    window._clrm = window._clrm || {};
    window._clrm.gpt = {
        propertyId: propertyId,
        confiantCdn: h,
        sandbox: 0,
        mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
        activation: '|||MjE1MjU5NDI4Nw==,|||MjE1NDYyNzI3Nw==,|||MjE1NDg2ODczOA==,|||MjE1NDkxMDUyMQ==,|||MjE1NDkzODgxOQ==,|||MjE1NDkzOTAxNQ==,|||MjE1NDk1MTMxNw==,|||MjE1NDk1ODk0Ng==,|||MjE1NTU3MDk3OQ==,|||MjMzOTQ5OTI1NA==,|||MjMzOTg3ODQ4Mw==,|||MjE5NzEzNDY3Mw==,|||MjM1ODA4NzI0Mw==,|||MjM1ODA3NzIxMQ==,|||MjM1ODA2NjY2MA==,|||MjM1ODA0NTU0MA==,|||MjM1Nzc3MTUwMA==,|||MjM1Nzc2Mzk5MQ==,|||MjM1Nzc1ODI0Ng==,|||MjM1Nzc1NTg0OQ==,|||MjM1Nzc1MDgyMQ==,|||MjM1Nzc0NjUxMA==,|||MjM1Nzc0MjkwMQ==,|||MjM1NzczOTAwMQ==,|||MjM1NzM2ODIzNQ==,|||MjM1NzM2MzQ5NQ==,|||MjM1NzM1NDMwMw==,|||MjM1NzM1MjQ0Ng==,|||MjE1MjUyNDE0OQ==,|||MjE1MzI2MjIyNw==,|||MjI4NDQwODIyNg==,|||MjE1MjUyMzkwMA==,|||MjE1MzI4NTI1OQ==,|||MjE2MTk2ODEzOA==,|||MjExMTg4ODU0OA==,|||MjExMTkzNTQyMg==,|||MjE1MjU0OTYyNw==,|||MjE1MzI4MzM0OA==,|||MjE1NDkwMzM1Nw==,|||MjExMTg5MzA4MQ==,|||MjExMTkzNzA0NQ==,|||MjE1MjU5MjYzMQ==,|||MjE1MjU5MzI4NQ==,|||MjE1MzE4ODcxNw==,|||MjE1MjUyOTY2NQ==,|||MjE1MzI4NDA2Mg==,|||MjE1MjU5NTcyMQ==,|||MjE1MjU0OTg3MA==,|||MjE1MzI2MDc2OQ==,|||MjE1MjUyMzk2Ng==,|||MjE1MzI4NTY5MQ==,|||MjI1Njk4NzMyNw==,|||MjE1MjUyODk3Mg==,|||MjE1MzI2MTcyMA==,|||MjE1MjU5NDc5MQ==,|||MjE1MjYxNjExMg==,|||MjE1MzI1OTU3NQ==,|||MjI2MDQyMjM2MQ==,|||MjI2MTM0OTAzOQ==,|||MjI5MzE3NzE5OQ==,|||MjI5MzYyMDIzNA==,|||MjE1NDY1NjU4NQ==,|||MjE1NDYwNTg5Ng==,|||MjE1MjU5MTg4Ng==,|co|ex|MQ==',
        callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
            if (window.newrelic) {
                window.newrelic.addPageAction('advertisingConfiant', {
                    blockingType: blockingType,
                    blockingId: blockingId,
                    isBlocked: isBlocked,
                    wrapperId: wrapperId,
                    tagId: tagId
                });
            }
        }
    };
    var e = document.createElement('script');
    e.async = true;
    e.src = src;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
})();
</script></body></html>
