<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Weekly Market Report: Oct. 18, 2022</title><meta property=og:title content="Weekly Market Report: Oct. 18, 2022"/><meta property=article:author content="Wisconsin State Farmer"/><meta property=article:content_tier content=free /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.wisfarmer.com /><link rel=preconnect href=https://user.wisfarmer.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//c2shb.pubgw.yahoo.com /><link rel=preconnect href=https://c2shb.pubgw.yahoo.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//grid.bidswitch.net /><link rel=preconnect href=https://grid.bidswitch.net /><link rel=dns-prefetch href=//ads.yieldmo.com /><link rel=preconnect href=https://ads.yieldmo.com /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=dns-prefetch href=//prebid-server.rubiconproject.com /><link rel=preconnect href=https://prebid-server.rubiconproject.com /><link rel=dns-prefetch href=//cdn.confiant-integrations.net /><link rel=preconnect href=https://cdn.confiant-integrations.net /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//atoms.wisfarmer.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch href=https://user.wisfarmer.com/PWWF-GUP/user/ crossorigin=use-credentials fetchpriority=high /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z336a8edce.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://cdn.confiant-integrations.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3905a4891.min.js /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a6bac614.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-739484b2.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-102aa282.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-9e946b2b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-04455b51.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-b15af91b.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/a171d07b-cd92-463c-9462-416216599de2/0b515924-75da-46d7-9139-6172b4feecdc/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=10546486002" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Weekly market report beginning the week of Oct. 18, 2022. Data compiled from state and national market sources."/><meta property=og:description content="Weekly market report beginning the week of Oct. 18, 2022. Data compiled from state and national market sources."/><meta property=fb:pages content=368424599844024 /><meta property=fb:app_id content=217486285314862 /><link rel=canonical href=https://www.wisfarmer.com/story/money/wis-farmer/2022/10/19/weekly-market-report-oct-18-2022/10538057002/ /><meta property=og:url content=https://www.wisfarmer.com/story/money/wis-farmer/2022/10/19/weekly-market-report-oct-18-2022/10538057002/ /><meta property=og:site_name content="Wisconsin State Farmer"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2022/05/09/PWWF/fd000fea-8d00-408a-9f79-da77e29fcdb5-Final_market_report_montage_Kottke.jpg?crop=861,485,x0,y91&width=861&height=485&format=pjpg&auto=webp"/><meta property=og:image:width content=861 /><meta property=og:image:height content=485 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2022/05/09/PWWF/fd000fea-8d00-408a-9f79-da77e29fcdb5-Final_market_report_montage_Kottke.jpg?crop=861,485,x0,y91&width=861&height=430&format=pjpg&auto=webp"/><meta name=twitter:site content=@WI_State_Farmer /><meta name=twitter:creator content=@WI_State_Farmer /><meta name=twitter:title content="Weekly Market Report: Oct. 18, 2022"/><meta name=twitter:description content="Weekly market report beginning the week of Oct. 18, 2022. Data compiled from state and national market sources."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Wisconsin State Farmer" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 278.89 14.15"><path d="M15.1 1.22h.38c.29-.01.57.09.78.3.21.23.32.54.3.86 0 .21-.03.42-.1.62l-2.23 6.97L11.57 2a1.13 1.13 0 010-.26.47.47 0 01.22-.42c.27-.12.56-.17.86-.14h.58V.35h-6.3v.84h.66c.28-.01.55.05.8.18.17.12.3.29.36.5l.4 1.18-2.34 6.92L4.14 2a1.21 1.21 0 010-.38.39.39 0 01.16-.34c.2-.1.43-.14.66-.12h.52V.33H0v.84h.42c.19-.01.38.04.54.15.17.14.28.33.34.54l4.1 12.15h1.1l3.17-9.4 3.17 9.4h1.12l3.73-11.53c.1-.38.33-.71.64-.96.34-.23.74-.35 1.16-.34h.84c.23-.02.45.04.64.18.14.15.22.35.2.56v10.32a.7.7 0 01-.22.54c-.23.14-.49.2-.76.18H19.1v.84h6.79v-.76h-1.12a1.1 1.1 0 01-.72-.2.63.63 0 01-.2-.52V1.86a.58.58 0 01.18-.46.86.86 0 01.58-.16h1.27V.4H15.1v.82zm20.24 5.04c-.87-.33-1.77-.57-2.69-.74a10.5 10.5 0 01-2.33-.66 2.42 2.42 0 01-.96-.78c-.2-.29-.3-.64-.3-1a2 2 0 01.76-1.57c.56-.46 1.27-.7 1.99-.66.95.01 1.87.36 2.59 1 .87.81 1.5 1.84 1.81 2.99h.82V.21h-.78l-.84 1.2A5.55 5.55 0 0031.76.04a4.63 4.63 0 00-3.31 1.16 4 4 0 00-1.24 2.99c-.02.65.13 1.29.44 1.85.34.54.82.98 1.39 1.27 1.01.47 2.07.82 3.17 1.02.67.13 1.34.31 1.99.52.44.15.82.42 1.12.78.24.35.37.77.36 1.2.01.67-.29 1.3-.82 1.71-.67.49-1.48.73-2.31.68-2.36.01-3.92-1.37-4.68-4.14h-.8v4.98h.68l1.06-1.33a5.8 5.8 0 003.82 1.45c1.4.04 2.76-.43 3.82-1.33a3.73 3.73 0 001.27-2.97 3.66 3.66 0 00-.6-2.11 3.8 3.8 0 00-1.78-1.51zm14.1 5.54a3.74 3.74 0 01-2.89 1.25c-1.02.06-2-.42-2.59-1.25a8.8 8.8 0 01-1.1-4.92 8.22 8.22 0 011-4.58A2.96 2.96 0 0146.39.85c.94 0 1.84.41 2.47 1.12a6.4 6.4 0 011.47 3.45h.84L50.95.04h-.68l-.62 1.33A5.22 5.22 0 0046.07.01c-1.6-.01-3.14.6-4.28 1.71a7.02 7.02 0 00-2.19 5.34 6.9 6.9 0 001.87 4.98 6.15 6.15 0 004.62 1.99 5.17 5.17 0 003.59-1.33 5.71 5.71 0 001.75-3.65h-.82a5.34 5.34 0 01-1.18 2.77v-.02zM63.39.94a7.07 7.07 0 00-3.63-.9 6.5 6.5 0 00-4.82 1.99 6.92 6.92 0 00-1.99 5.04c-.02 1.26.29 2.5.9 3.61a6.67 6.67 0 005.98 3.39 6.58 6.58 0 004.9-1.99 6.92 6.92 0 001.99-5.04 7.1 7.1 0 00-.98-3.59A6.6 6.6 0 0063.31.96l.08-.02zm-.84 10.82a3 3 0 01-2.59 1.39 3.16 3.16 0 01-1.99-.6 3.63 3.63 0 01-1.25-1.85 12.11 12.11 0 01-.46-3.65c-.05-1.23.11-2.45.46-3.63.21-.78.65-1.47 1.25-1.99.54-.4 1.2-.61 1.87-.6.71-.03 1.41.18 1.99.6a3.63 3.63 0 011.24 1.81c.33 1.18.47 2.4.42 3.63.14 1.7-.21 3.4-1.02 4.9l.08-.01zM77.33 1.2c.56.01 1.09.23 1.49.62a2 2 0 01.52 1.47v6.26L72.07.35h-4.24v.84h.6c.62-.01 1.2.29 1.55.8v8.67c.03.59-.16 1.17-.54 1.63a1.7 1.7 0 01-1.33.64h-.38v.84h5.42v-.72h-.24c-.54.01-1.05-.2-1.43-.58a2.5 2.5 0 01-.58-1.83V3.21l8.27 10.6h1.06V3.33a1.83 1.83 0 011.99-2.11V.38h-4.96l.07.82zm14.05 5.04c-.88-.32-1.78-.57-2.69-.74a10.5 10.5 0 01-2.33-.66 2.42 2.42 0 01-.96-.78c-.2-.29-.3-.64-.3-1a2 2 0 01.76-1.57c.56-.46 1.27-.7 1.99-.66.95.01 1.87.36 2.59 1 .87.81 1.5 1.84 1.81 2.99h.82V.19h-.64l-.84 1.2A5.52 5.52 0 0087.65.06a4.63 4.63 0 00-3.31 1.16 4 4 0 00-1.24 2.99c-.02.65.13 1.29.44 1.85.34.54.82.98 1.39 1.27 1.01.47 2.07.82 3.17 1.02.67.13 1.34.31 1.99.52.44.15.82.42 1.12.78.24.35.37.77.36 1.2.01.67-.29 1.3-.82 1.71-.67.49-1.48.73-2.31.68-2.42 0-4.02-1.42-4.82-4.26h-.8v4.98h.84l1.06-1.33a5.8 5.8 0 003.82 1.45c1.4.04 2.76-.43 3.82-1.33a3.76 3.76 0 001.26-2.95 3.66 3.66 0 00-.6-2.11 4.04 4.04 0 00-1.73-1.39l.09-.06zm3.48-5.04h1.2c.23-.02.45.04.64.18.14.15.22.35.2.56v10.3a.7.7 0 01-.22.54c-.23.14-.49.2-.76.18h-1.06v.84h6.73v-.76h-1.12a1.1 1.1 0 01-.72-.2.63.63 0 01-.2-.52V1.86a.58.58 0 01.18-.46.86.86 0 01.58-.16h1.27V.4h-6.81l.09.8zm17.19 0c.56.01 1.09.23 1.49.62a2 2 0 01.52 1.47v6.26l-7.27-9.2h-4.22v.84h.6c.62-.01 1.2.29 1.55.8v8.67c.03.59-.16 1.17-.54 1.63a1.7 1.7 0 01-1.33.64h-.38v.84h5.42v-.72h-.32c-.54.01-1.05-.2-1.43-.58a2.5 2.5 0 01-.58-1.83V3.21l8.27 10.6h1.06V3.33a1.83 1.83 0 011.99-2.11V.38h-4.9l.07.82zm18.93 5.04c-.87-.33-1.77-.57-2.69-.74a10.5 10.5 0 01-2.33-.66 2.42 2.42 0 01-.96-.78c-.2-.29-.3-.64-.3-1a2 2 0 01.76-1.57c.56-.46 1.27-.7 1.99-.66.95.01 1.87.36 2.59 1 .87.81 1.5 1.84 1.81 2.99h.82V.19h-.64l-.84 1.2a5.55 5.55 0 00-3.65-1.37 4.63 4.63 0 00-3.31 1.16 4 4 0 00-1.24 2.99c-.02.65.13 1.29.44 1.85.34.54.82.98 1.39 1.27 1.01.47 2.07.82 3.17 1.02.67.13 1.34.31 1.99.52.44.15.82.42 1.12.78.24.35.37.77.36 1.2.01.67-.29 1.3-.82 1.71-.67.49-1.48.73-2.31.68-2.42 0-4.02-1.42-4.82-4.26h-.8v4.98h.68l1.06-1.33a5.8 5.8 0 003.82 1.45c1.4.04 2.76-.43 3.82-1.33a3.73 3.73 0 001.27-2.97 3.66 3.66 0 00-.6-2.11 4.07 4.07 0 00-1.89-1.33l.11-.06zM146.44.27h-11.81l-.3 5.1h.8c.54-2.83 1.59-4.24 3.13-4.24.22-.02.44.05.62.18.14.14.22.34.2.54v10.32a.66.66 0 01-.2.5.7.7 0 01-.52.18h-1.45v.84h7.17v-.64h-1.53a.63.63 0 01-.46-.2.69.69 0 01-.18-.5V1.9a.62.62 0 01.2-.48.91.91 0 01.6-.16c.46 0 .91.13 1.29.38.46.33.82.78 1.06 1.29.37.81.63 1.67.76 2.55h.82l-.2-5.21zm13.36 12.39a1.7 1.7 0 01-.48-.7L154.28.01h-1.02l-4.82 11.49c-.18.43-.46.81-.82 1.12-.24.2-.54.3-.86.3h-.36v.84h5.1v-.72h-.42a1.8 1.8 0 01-1.2-.36 1.21 1.21 0 01-.5-1.04c.04-.37.14-.72.3-1.06l.48-1.14h5.02l1.04 2.49c.06.14.1.3.1.46a.49.49 0 01-.26.4c-.3.13-.63.19-.96.16h-.6v.84h6.29v-.76h-.5a1.2 1.2 0 01-.6-.26l.11-.11zm-9.12-4.23l2.15-5.12 2.13 5.12h-4.28zm10.6-8.16l-.3 5.1h.8c.54-2.83 1.59-4.24 3.13-4.24.22-.02.44.05.62.18.14.14.22.34.2.54v10.32a.66.66 0 01-.2.5.7.7 0 01-.52.18h-1.45v.84h7.17v-.64h-1.53a.63.63 0 01-.46-.2.69.69 0 01-.18-.5V1.9a.62.62 0 01.2-.48.91.91 0 01.6-.16c.46 0 .91.13 1.29.38.46.33.82.78 1.06 1.29.37.81.63 1.67.76 2.55h.86l-.3-5.1-11.75-.11zm22.95 11.51a3.7 3.7 0 01-2.71 1.06h-1.61c-.29.02-.58-.05-.84-.2a.54.54 0 01-.2-.46V7.34h.42c.67-.05 1.33.18 1.81.64.47.63.71 1.4.68 2.19h.82V3.91h-.82c0 .72-.24 1.43-.7 1.99-.45.43-1.05.66-1.67.62h-.62V1.86c0-.17.07-.34.2-.46a.9.9 0 01.62-.16h1.83a3.8 3.8 0 011.79.36c.47.25.86.63 1.12 1.1.36.75.6 1.56.7 2.39h.8l-.26-4.7h-11.67v.84h1.06c.26-.02.53.03.76.16.15.11.23.29.22.48v10.32a.74.74 0 01-.22.56.86.86 0 01-.62.2h-1.2v.84h12.19l.2-5.1h-.84a5.34 5.34 0 01-1.29 3.23l.05-.14zM204.51.27h-11.89v.83h.92c.31-.03.63.03.92.16.16.13.24.33.22.54v10.26a.74.74 0 01-.22.56.87.87 0 01-.64.22h-1.2v.84h7.11v-.64h-1.27c-.26.01-.52-.08-.72-.26a.73.73 0 01-.2-.58V7.24h.92c.41-.01.82.1 1.18.32.34.22.62.53.8.9.22.5.32 1.03.32 1.57h.8v-6.2h-.8c-.23 1.71-1.06 2.57-2.49 2.57h-.72V1.92a.68.68 0 01.2-.52c.18-.14.41-.2.64-.18h1.99a3.2 3.2 0 012.41.82c.64.86.98 1.9 1 2.97h.82l-.1-4.74zm13.34 12.39a1.7 1.7 0 01-.48-.7L212.33.01h-1.02L206.5 11.5c-.18.43-.46.82-.82 1.12-.24.2-.54.3-.86.3h-.3v.84h5.1v-.72h-.46a1.8 1.8 0 01-1.2-.36 1.18 1.18 0 01-.44-.96c.04-.37.14-.72.3-1.06l.48-1.14h5.02l1.04 2.49c.06.14.1.3.1.46a.49.49 0 01-.26.4c-.33.15-.7.2-1.06.16h-.6v.84h6.29v-.84h-.5c-.21-.03-.4-.12-.56-.26l.08-.11zm-9.12-4.23l2.15-5.12 2.13 5.12h-4.28zm22.61 3.81a.5.5 0 01-.4-.22 4.05 4.05 0 01-.4-1.12 9.55 9.55 0 00-.94-2.35 3.35 3.35 0 00-1-1.12 4.02 4.02 0 00-1.61-.56 6.7 6.7 0 003.11-.92 2.78 2.78 0 001.33-2.39c0-.6-.18-1.18-.52-1.67-.4-.54-.96-.96-1.59-1.2a7.56 7.56 0 00-2.79-.44h-7.01v.85h1.14c.2-.01.39.06.54.2.14.17.22.39.2.62v10.12a.83.83 0 01-.2.6.8.8 0 01-.62.22h-1.06v.84h6.79v-.66h-1.22a.94.94 0 01-.64-.22.63.63 0 01-.2-.5V7.28h1c.37-.01.74.08 1.06.28.31.21.55.51.7.86.27.74.47 1.5.6 2.27.11.62.26 1.23.46 1.83.15.42.43.78.8 1.04.41.25.89.38 1.37.36.7.04 1.39-.23 1.87-.74.51-.7.77-1.55.76-2.41h-.8c-.12 1.06-.38 1.59-.78 1.59l.05-.12zm-5.98-5.98h-1.14v-4c-.04-.3.04-.6.22-.84a2 2 0 011.08-.18 3.3 3.3 0 012.23.6c.47.51.7 1.2.64 1.89.07.73-.16 1.45-.66 1.99a3.5 3.5 0 01-2.39.74l.02-.2zm16.74 3.01L239.05.39h-5.4v.84h1.06c.26-.03.52.03.74.18.16.21.23.47.2.74v8.67a2 2 0 01-1.83 2.15l-.17.01v.84h4.98v-.76a2.42 2.42 0 01-1.55-.66 1.9 1.9 0 01-.54-1.37V1.08l4.24 12.69h.8l4.26-12.57v10.98c.02.2-.05.4-.18.56a.71.71 0 01-.54.2h-1.29v.84h6.83v-.74h-1.08c-.26.01-.52-.06-.74-.22a.66.66 0 01-.18-.54V1.96c-.02-.2.03-.4.16-.56.18-.13.4-.19.62-.16h1.2V.4h-5.62l-2.92 8.87zm19.64 2.43a3.62 3.62 0 01-2.77 1.33h-1.61c-.29.02-.58-.05-.84-.2a.54.54 0 01-.2-.46V7.34h.52c.67-.05 1.33.18 1.81.64.47.63.71 1.4.68 2.19h.82V3.91h-.82c0 .72-.24 1.43-.7 1.99-.45.43-1.05.66-1.67.62h-.62V1.86c0-.17.07-.34.2-.46a.9.9 0 01.62-.16h1.81a3.8 3.8 0 011.79.36c.47.25.86.63 1.12 1.1.36.75.6 1.56.7 2.39h.8l-.26-4.7h-11.69v.84h1.06c.26-.02.53.03.76.16.15.11.23.29.22.48v10.32a.74.74 0 01-.22.56.86.86 0 01-.62.2h-1.22v.84h12.19l.2-5.1h-.84a5.33 5.33 0 01-1.24 3.23l.02-.22zm16.37-1.12c-.08 1.06-.32 1.59-.72 1.59a.5.5 0 01-.4-.22 4.05 4.05 0 01-.4-1.12 9.55 9.55 0 00-.94-2.35 3.35 3.35 0 00-1-1.12 4.02 4.02 0 00-1.61-.56 6.7 6.7 0 003.11-.92 2.78 2.78 0 001.33-2.39c0-.6-.18-1.18-.52-1.67-.4-.54-.96-.96-1.59-1.2a7.56 7.56 0 00-2.79-.44h-7.05v.84h1.14c.2-.01.39.06.54.2.14.17.22.39.2.62v10.12a.83.83 0 01-.2.6.8.8 0 01-.62.22h-1.06v.84h6.79v-.6h-1.22a.94.94 0 01-.64-.22.63.63 0 01-.2-.5V7.28h1c.37-.01.74.08 1.06.28.31.21.55.51.7.86.27.74.47 1.5.6 2.27.11.62.26 1.23.46 1.83.15.42.43.78.8 1.04.41.25.89.38 1.37.36.7.04 1.39-.23 1.87-.74.51-.7.77-1.55.76-2.41l-.77-.19zm-6.65-4.3h-1.14V2.26c-.04-.3.04-.6.22-.84a2 2 0 011.08-.18 3.3 3.3 0 012.23.6c.47.51.7 1.2.64 1.89.07.73-.16 1.45-.66 1.99a3.5 3.5 0 01-2.39.74l.02-.18z"/></svg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/business/ data-t-l=:n|v|c|business>Business</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/editorials/ data-t-l=:n|v|c|editorials>Editorials</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://classifieds.wisfarmer.com/ data-t-l=:n|v|c|classifieds>Classifieds</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://www.wisconsinpublicnotice.org/ data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Stevens Point" title="Weather in Stevens Point" data-t-l=:n|v|c|weather></a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-wi-statefarmer-C1259-high_impact-money-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl><a class=gnt_ar_lbl_a data-t-l=":section label|v|c|wis-farmer" href=/business/ >WIS-FARMER</a></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Weekly Market Report: Oct. 18, 2022</h1><div class=gnt_ar_by>Wisconsin State Farmer</div><div class=gnt_ar_dt aria-label="Published: 8:31 p.m. CT Oct. 18, 2022 Updated: 5:02 p.m. CT Oct. 19, 2022"></div><div class="gnt_ss gnt_ss__cm__tp" data-g-r=base_sc data-ss-u=https://www.wisfarmer.com/story/money/wis-farmer/2022/10/19/weekly-market-report-oct-18-2022/10538057002/ data-ss-t="Weekly Market Report: Oct. 18, 2022" data-ss-d="Weekly market report beginning the week of Oct. 18, 2022. Data compiled from state and national market sources."><a class=gnt_ss_cm href="https://cm.wisfarmer.com/fb-comment/?storyUrl=https%3A%2F%2Fwww.wisfarmer.com%2Fstory%2Fmoney%2Fwis-farmer%2F2022%2F10%2F19%2Fweekly-market-report-oct-18-2022%2F10538057002%2F" rel=nofollow data-t-l=":facebook comments|comment|c|view comments">View Comments</a> <a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=217486285314862&href=https%3A%2F%2Fwww.wisfarmer.com%2Fstory%2Fmoney%2Fwis-farmer%2F2022%2F10%2F19%2Fweekly-market-report-oct-18-2022%2F10538057002%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.wisfarmer.com%2Fstory%2Fmoney%2Fwis-farmer%2F2022%2F10%2F19%2Fweekly-market-report-oct-18-2022%2F10538057002%2F&text=Weekly%20Market%20Report%3A%20Oct.%2018%2C%202022&via=WI_State_Farmer" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Weekly%20Market%20Report%3A%20Oct.%2018%2C%202022%20-%20from%20Wisconsin%20State%20Farmer&body=Weekly%20Market%20Report%3A%20Oct.%2018%2C%202022%0A%0AWeekly%20market%20report%20beginning%20the%20week%20of%20Oct.%2018%2C%202022.%20Data%20compiled%20from%20state%20and%20national%20market%20sources.%0A%0ACheck%20out%20this%20story%20on%20wisfarmer.com%3A%20https%3A%2F%2Fwww.wisfarmer.com%2Fstory%2Fmoney%2Fwis-farmer%2F2022%2F10%2F19%2Fweekly-market-report-oct-18-2022%2F10538057002%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - Take your Halloween costume up a notch with prosthetics"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;wi-statefarmer-C1259&#34;,&#34;pn&#34;:&#34;Wisconsin State Farmer&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true,&#34;appe&#34;:true,&#34;apmr&#34;:20,&#34;apmf&#34;:3}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;money&#34;,&#34;byline&#34;:&#34;ProblemSolved&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2022-10-19T21:21:42Z&#34;,&#34;credit&#34;:&#34;ProblemSolved, Reviewed&#34;,&#34;duration&#34;:85000,&#34;headline&#34;:&#34;Take your Halloween costume up a notch with prosthetics&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/a171d07b-cd92-463c-9462-416216599de2/0b515924-75da-46d7-9139-6172b4feecdc/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=10546486002&#34;,&#34;id&#34;:&#34;10546486002&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2022/10/19/USAT/2379be55-31c3-4c81-93b9-6088b5cdf614-PGVA3395.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2022-10-19T21:21:42Z&#34;,&#34;keywords&#34;:&#34;Halloween,Prosthetics,Video Syndication - USAT,Video Syndication - OTT Platforms&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/a171d07b-cd92-463c-9462-416216599de2/0b515924-75da-46d7-9139-6172b4feecdc/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/money/problem-solved/2022/10/19/how-apply-special-effects-prosthetics-halloween/10546486002/&#34;},&#34;promoBrief&#34;:&#34;Put the finishing touches on your Halloween costume with prosthetics.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2022-10-19T21:21:42Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;money&#34;,&#34;subsection&#34;:&#34;problem-solved&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;8a455a7c-8b39-43ce-8180-6b85228cd15e&#34;,&#34;name&#34;:&#34;Halloween&#34;},{&#34;id&#34;:&#34;f32b2a9a-d4a5-4738-8383-2fa7a08bf94f&#34;,&#34;name&#34;:&#34;Prosthetics&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;16fe9f9b-4247-4e2e-a73c-9fac5b14d01b&#34;,&#34;name&#34;:&#34;Video Syndication - OTT Platforms&#34;}],&#34;title&#34;:&#34;How to apply special effects prosthetics for Halloween&#34;,&#34;url&#34;:&#34;/videos/money/problem-solved/2022/10/19/how-apply-special-effects-prosthetics-halloween/10546486002/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2022/10/19/USAT/2379be55-31c3-4c81-93b9-6088b5cdf614-PGVA3395.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" headline="Take your Halloween costume up a notch with prosthetics" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:513px src="https://www.gannett-cdn.com/presto/2022/05/09/PWWF/fd000fea-8d00-408a-9f79-da77e29fcdb5-Final_market_report_montage_Kottke.jpg?width=660&height=513&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image fetchpriority=high decoding=async alt="Weekly Market Report Roundup"/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Weekly Market Report Roundup" data-c-credit="Wisconsin State Farmer"></div></figure><p class=gnt_ar_b_p>Weekly market report beginning the week of Oct. 18, 2022. Data compiled from state and national market sources.</p><h2 class=gnt_ar_b_h2>Cattle</h2><p class=gnt_ar_b_p><strong>Altoona Equity Market: Oct. 18, 2022</strong></p><p class=gnt_ar_b_p><strong>FED CATTLE</strong>:</p><p class=gnt_ar_b_p>Choice Beef Steers & Heifers: 120.00 to 145.00.</p><p class=gnt_ar_b_p>Choice Dairy X-bred Steers & Heifers: 120.00 to 132.00.</p><p class=gnt_ar_b_p>High Yielding Choice Holstein Steers: 131.00 to 140.00.</p><p class=gnt_ar_b_p>Choice Holstein Steers: 110.00 to 127.00.</p><p class=gnt_ar_b_p>Select, Unfinished & Heavyweight Steers & Heifers: 109.00 & down.</p><p class=gnt_ar_b_p><strong>CULL COWS</strong>:</p><p class=gnt_ar_b_p>Higher 20% sold for: 75.00 to 91.00.</p><p class=gnt_ar_b_p>60% sold for: 55.00 to 74.00.</p><p class=gnt_ar_b_p>Lower 20% sold for: 54.00 & down.</p><p class=gnt_ar_b_p><strong>CULL BULLS</strong>:</p><p class=gnt_ar_b_p>Most Bulls: 80.00 to 100.00.</p><p class=gnt_ar_b_p><strong>CALVES:</strong> Sold by the head.</p><p class=gnt_ar_b_p>80% of Holstein Bull Calves 95 lbs. & up: 50.00 to 125.00.</p><p class=gnt_ar_b_p>Quality Holstein Heifer Calves: 20.00 & down.</p><p class=gnt_ar_b_p>Quality Beef Calves: 100.00-320.00.</p><p class=gnt_ar_b_p>Light & Poor Quality Calves: 50.00 & down</p><h2 class=gnt_ar_b_h2>Bonduel Equity Market: Oct. 17, 2022</h2><p class=gnt_ar_b_p><strong>FED CATTLE</strong>: Steady.</p><p class=gnt_ar_b_p>High Yielding Choice Beef Steers & Heifers: 130.00 to 146.50.</p><p class=gnt_ar_b_p>Choice Beef Steers & Heifers: 135.00 & down.</p><p class=gnt_ar_b_p>High Yielding Choice Holstein Steers: 131.00 140.00.</p><p class=gnt_ar_b_p>Choice Holstein Steers: 100.00 to 130.50.</p><p class=gnt_ar_b_p>Unfinished Steers & Heifers: 99.00 & down.</p><p class=gnt_ar_b_p><strong>CULL COWS</strong>: Slightly Lower</p><p class=gnt_ar_b_p>Higher 20% sold for: 75.00 to 85.00.</p><p class=gnt_ar_b_p>60% sold for: 63.00 to 74.00.</p><p class=gnt_ar_b_p>Lower 20% sold for: 62.00 & down.</p><p class=gnt_ar_b_p><strong>CULL BULLS</strong>: Steady</p><p class=gnt_ar_b_p>Most Bulls: 90.00 to 103.00.</p><p class=gnt_ar_b_p>Thin, Full Bulls, over a ton discounted: 90.00 & down.</p><p class=gnt_ar_b_p><strong>CALVES</strong>: Sold by the pound. Steady.</p><p class=gnt_ar_b_p>Holstein Bull Calves: 80.00 to 165.00.</p><p class=gnt_ar_b_p>Quality Holstein Heifer Calves: 20.00 & down.</p><p class=gnt_ar_b_p>Quality Beef Calves: 200.00 to 355.00.</p><p class=gnt_ar_b_p>Light & Poor Quality Calves: 30.00 & down, heavy discounts on light and poor quality.</p><p class=gnt_ar_b_p><strong>FEEDER CATTLE</strong>: As of 09/30/22 sale.</p><p class=gnt_ar_b_p>Beef steers under 400 lbs:169.00-184.00.</p><p class=gnt_ar_b_p>Beef steers 400-600 lbs: 160.00-196.00.</p><p class=gnt_ar_b_p>Beef steers 600-800 lbs: 166.00-187.00.</p><p class=gnt_ar_b_p>Beef steers over 800 lbs: 130.00-147.00.</p><p class=gnt_ar_b_p>Beef heifers under 400 lbs: 130.00-175.00.</p><p class=gnt_ar_b_p>Beef heifers 400-600 lbs: 162.00-187.00.</p><p class=gnt_ar_b_p>Beef heifers 600-800 lbs: 150.00-160.00.</p><p class=gnt_ar_b_p>Beef heifers over 800 lbs: Up o 138.00-145.00.</p><p class=gnt_ar_b_p>Holstein steers up to 400 lbs: Up to 140.00.</p><p class=gnt_ar_b_p>Holstein steers 400-600 lbs: 120.00-164.00.</p><p class=gnt_ar_b_p>Holstein steers 600-800 lbs: 120.00-131.00.</p><p class=gnt_ar_b_p>Holstein steers over 800 lbs: 123.00.-130.00.</p><h2 class=gnt_ar_b_h2>Johnson Creek Equity Market: Oct. 17, 2022</h2><p class=gnt_ar_b_p><strong>FED CATTLE</strong>: Steady.</p><p class=gnt_ar_b_p>High Yielding Choice Beef Steers & Heifers: 120.00 to 145.00.</p><p class=gnt_ar_b_p>Choice Beef Steers & Heifers: 115.00 to 130.00.</p><p class=gnt_ar_b_p>High Yielding Choice Holstein Steers: 132.00 to 135.00.</p><p class=gnt_ar_b_p>Choice Holstein Steers: 110.00 to 128.00.</p><p class=gnt_ar_b_p>Select & Unfinished Cattle: 95.00 & down.</p><p class=gnt_ar_b_p><strong>CULL COWS:</strong> Steady</p><p class=gnt_ar_b_p>20% sold for: 70.00 to 82.00.</p><p class=gnt_ar_b_p>60% sold for: 60.00 to 70.00.</p><p class=gnt_ar_b_p>Lower 20% sold for: 60.00 & down.</p><p class=gnt_ar_b_p><strong>CULL BULLS</strong>: Steady.</p><p class=gnt_ar_b_p>Most Bulls: 80.00 to 98.00.</p><p class=gnt_ar_b_p>Thin & Full Bulls, discounted: 60.00 & down.</p><p class=gnt_ar_b_p><strong>CALVES</strong>, sold by the pound: Steady</p><p class=gnt_ar_b_p>60% of Holstein Bull Calves: 60.00 to 120.00.</p><p class=gnt_ar_b_p>Quality Dairy Heifer Calves: 25.00 to 50.00.</p><p class=gnt_ar_b_p>Quality Beef Calves: 300.00 to 325.00.</p><p class=gnt_ar_b_p>Light & Poor Quality Calves: 50.00 & down.</p><h2 class=gnt_ar_b_h2>Lomira Equity Market: Oct. 17, 2022</h2><p class=gnt_ar_b_p><strong>FED CATTLE</strong>: Steady.</p><p class=gnt_ar_b_p>High Yielding Choice & Prime Beef Steers & Heifers: 140.00 to 144.00.</p><p class=gnt_ar_b_p>Choice Beef Steers & Heifers: 130.00 to 139.00.</p><p class=gnt_ar_b_p>Select, Low Yielding & Underfinished Beef Steers & Heifers: 128.00 & down.</p><p class=gnt_ar_b_p>X-bred Steers & Heifers: 130.00 to 140.00.</p><p class=gnt_ar_b_p>High Yielding Choice & Prime Holstein Steers: 136.00 to 140.00.</p><p class=gnt_ar_b_p>Choice Holstein Steers & Heifers: 127.00 to 135.00.</p><p class=gnt_ar_b_p>Low Yielding, Select & Underfinished Holstein Steers & Heifers: 98.00-125.00.</p><p class=gnt_ar_b_p><strong>MARKET COWS</strong>: Steady</p><p class=gnt_ar_b_p>High Yielding Cows: 77.00 to 85.00.</p><p class=gnt_ar_b_p>Cutters & Utility: 55.00 to 78.00.</p><p class=gnt_ar_b_p>Canners & Shells: 30.00-54.00</p><p class=gnt_ar_b_p><strong>MARKET BULLS</strong>: Steady</p><p class=gnt_ar_b_p>High Yielding Bulls: 90.00 to 105.00.</p><p class=gnt_ar_b_p>Thin, Light & Over-Conditioned Bulls: 85.00 & down.</p><p class=gnt_ar_b_p><strong>CALVES</strong> (09/27/22 Auction): Sold by the pound.</p><p class=gnt_ar_b_p>Quality Holstein Bull Calves weighing 95-125 lbs: 90.00 to 140.00.</p><p class=gnt_ar_b_p>Light Weight Calves: 60.00 to 100.00.</p><p class=gnt_ar_b_p>Quality Holstein Heifer Calves: 30.00-70.00.</p><p class=gnt_ar_b_p>Quality Beef and X-bred Bulls & Heifer Calves: Heifers 160.00-270.00; Bulls 270.00-390.00.</p><p class=gnt_ar_b_p>Poor Quality Calves: 50.00 & down</p><h2 class=gnt_ar_b_h2>Monroe Equity Market: Oct. 17, 2022</h2><p class=gnt_ar_b_p><strong>FED CATTLE</strong>:</p><p class=gnt_ar_b_p>High Yielding Choice Beef Steers & Heifers: 148.00-159.50.</p><p class=gnt_ar_b_p>Choice Beef Steers & Heifers: 133.50-147.50.</p><p class=gnt_ar_b_p>Choice Dairy X-bred Steers & Heifers: 125.00-153.00.</p><p class=gnt_ar_b_p>High Yielding Choice Holstein Steers & Heifers: 130.00-138.00.</p><p class=gnt_ar_b_p>Choice Holstein Steers & Heifers: 119.00-129.50.</p><p class=gnt_ar_b_p>Unfinished Steers & Heifers: 117.00 and down.</p><p class=gnt_ar_b_p>Wednesday 10/12/22 Sale:</p><p class=gnt_ar_b_p>High Yielding Choice Beef Steers & Heifers: No test.</p><p class=gnt_ar_b_p>Choice Beef Steers & Heifers: No test.</p><p class=gnt_ar_b_p>Choice Dairy X-bred Steers & Heifers: No test.</p><p class=gnt_ar_b_p>High Yielding Choice Holstein Steers & Heifers: 131.00-138.00.</p><p class=gnt_ar_b_p>Choice Holstein Steers & Heifers: 122.00-130.00.</p><p class=gnt_ar_b_p>Unfinished Steers & Heifers: 115.00 and down.</p><p class=gnt_ar_b_p><strong>CULL COW</strong>S:</p><p class=gnt_ar_b_p>High Yielding Cows: 77.00 to 90.00.</p><p class=gnt_ar_b_p>Cutters & Utility: 55.00 to 76.00.</p><p class=gnt_ar_b_p>Canners & Shells: 54.00 & down.</p><p class=gnt_ar_b_p><strong>SLAUGHTER BULLS</strong>:</p><p class=gnt_ar_b_p>High Yielding Bulls: 90.00 to 105.00.</p><p class=gnt_ar_b_p>Thin, Light and Overconditioned Bulls: 89.00 & down.</p><p class=gnt_ar_b_p><strong>CALVES</strong>: Sold by the pound.</p><p class=gnt_ar_b_p>Quality Holstein Bull Calves: 125.00 to 150.00.</p><p class=gnt_ar_b_p>Light & Poor Quality Calves: 85.00 & down.</p><p class=gnt_ar_b_p>Quality Holstein Heifer Calves: 35.00 & down.</p><p class=gnt_ar_b_p>Quality Beef & Beef X-bred Calves: bulls 340.00 & down; heifers 250.00 & down.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-wi-statefarmer-C1259-native-article_link-money-2 class="gnt_x_sl gnt_x_al"></div></aside><h2 class=gnt_ar_b_h2>Reedsville Equity Market: Oct. 13, 2022</h2><p class=gnt_ar_b_p><strong>FED CATTLE</strong>: Steady</p><p class=gnt_ar_b_p>High Yielding Choice Beef Steers & Heifers: 128.00 to 142.00.</p><p class=gnt_ar_b_p>Choice Beef Steers & Heifers: 118.00 to 127.00.</p><p class=gnt_ar_b_p>High Yielding Choice Holstein Steers: 128.00 to 134.00.</p><p class=gnt_ar_b_p>Choice Holstein Steers: 110.00 to 127.00.</p><p class=gnt_ar_b_p>Unfinished Steers & Heifers: 109.00 & down.</p><p class=gnt_ar_b_p><strong>CULL COWS</strong>: Steady</p><p class=gnt_ar_b_p>Higher 20% sold for: 75.00 to 90.00.</p><p class=gnt_ar_b_p>60% sold for: 60.00 to 75.00.</p><p class=gnt_ar_b_p>Lower 20% sold for: 59.00 & down.</p><p class=gnt_ar_b_p><strong>CULL BULLS</strong>: Steady</p><p class=gnt_ar_b_p>Most Bulls: 80.00-105.00.</p><p class=gnt_ar_b_p><strong>CALVES</strong>: Steady</p><p class=gnt_ar_b_p>40% of Holstein Bull Calves: 50.00-120.00.</p><p class=gnt_ar_b_p>Quality Holstein Heifer Calves: 40.00 & down.</p><p class=gnt_ar_b_p>Quality Beef Calves: 350.00 & down.</p><p class=gnt_ar_b_p>Light & Poor Quality Calves: 40.00 & down.</p><p class=gnt_ar_b_p><strong>FEEDER CATTLE</strong>: Next sale is Oct. 27 at noon.</p><p class=gnt_ar_b_p>Holstein steers under 400 lbs: 100.00 to 140.00.</p><p class=gnt_ar_b_p>Holstein steers 400 to 600 lbs: 100.00 to 140.00.</p><p class=gnt_ar_b_p>Holstein steers 600 to 800 lbs: 90.00 to 120.00.</p><p class=gnt_ar_b_p>Holstein steers over 800 lbs: 90.00 to 120.00.</p><h2 class=gnt_ar_b_h2>Stratford Equity Market: Oct. 18, 2022</h2><p class=gnt_ar_b_p><strong>FED CATTLE</strong>:</p><p class=gnt_ar_b_p>High Yielding Choice & Prime Beef Steers & Heifers: 125.00-133.50.</p><p class=gnt_ar_b_p>Choice Beef Steers & Heifers: 120.00 to 124.00.</p><p class=gnt_ar_b_p>High Yielding Choice & Prime Holstein Steers & Heifers: 125.00-132.00.</p><p class=gnt_ar_b_p>Select & Choice Holstein Steers & Heifers: 110.00 to 124.00.</p><p class=gnt_ar_b_p>Unfinished Steers & Heifers: 110.00 and down.</p><p class=gnt_ar_b_p><strong>CULL COWS</strong>: Lower</p><p class=gnt_ar_b_p>Higher 20% sold for: 71.00 to 85.50.</p><p class=gnt_ar_b_p>60% sold for: 50.00 to 70.00.</p><p class=gnt_ar_b_p>Lower 20% sold for: 50.00 & down.</p><p class=gnt_ar_b_p>Good certified organic cows (for slaughter): 85.00-100.00.</p><p class=gnt_ar_b_p><strong>CULL BULLS</strong>: Steady.</p><p class=gnt_ar_b_p>Most Bulls: 90.00 to 100.00.</p><p class=gnt_ar_b_p>Thin, Full, Horned Bulls discounted: 90.00 & down.</p><p class=gnt_ar_b_p><strong>CALVES</strong>, sold by the head: Steady</p><p class=gnt_ar_b_p>Good to Top Quality Holstein Bull Calves: 75.00 to 170.00.</p><p class=gnt_ar_b_p>Top Quality Holstein Heifer Calves: 20.00 to 30.00.</p><p class=gnt_ar_b_p>Plain Quality Holstein Heifer Calves: 20.00 & down.</p><p class=gnt_ar_b_p>Quality Beef Calves: 200.00 to 380.00.</p><p class=gnt_ar_b_p>Light & Poor Quality Calves: 50.00 & down.</p><p class=gnt_ar_b_p><strong>FEEDER CATTLE</strong>: Stronger</p><p class=gnt_ar_b_p>Beef Steers: Under 400 lbs: 150.00-190.00; 400 to 600 lbs: 150.00-175.00; 600 to 800 lbs: 120.00-165.00; Over 800 lbs: 120.00-155.00.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-wi-statefarmer-C1259-native-article_link-money-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Beef Heifers: Under 400 lbs: 140.00-190.00; 400 to 600 lbs: 110.00-160.00; 600 to 800 lbs: 100.00-145.00; Over 800 lbs: 95.00-125.00.</p><p class=gnt_ar_b_p>Holstein Steers: Under 400 lbs: 105.00-130.00; 400 to 600 lbs: 115.00-124.00; 600 to 800 lbs: 110.00-122.00; Over 800 lbs: 90.00-120.00.</p><h2 class=gnt_ar_b_h2>Milwaukee Stockyards: Oct. 18, 2022</h2><p class=gnt_ar_b_p><strong>COWS</strong>:</p><p class=gnt_ar_b_p>No Roll Cows: 75.00 to 82.00.</p><p class=gnt_ar_b_p>High Yielding Cutters & Utility: 60.00 to 70.00.</p><p class=gnt_ar_b_p>Cutters: 50.00 to 60.00.</p><p class=gnt_ar_b_p>Canners & Shells: 50.00 & down.</p><p class=gnt_ar_b_p><strong>HOLSTEIN STEERS</strong>:</p><p class=gnt_ar_b_p>High Choice & Prime Holstein Steers, 1400-1600 lbs: 132.00 to 135.00.</p><p class=gnt_ar_b_p>Choice Holstein Steers: 125.00 to 131.00.</p><p class=gnt_ar_b_p>Select Steers: 100.00 to 115.00.</p><p class=gnt_ar_b_p>Unfinished Holstein Steers: 100.00 & down.</p><p class=gnt_ar_b_p><strong>BEEF CATTLE</strong>:</p><p class=gnt_ar_b_p>Choice & Prime Angus Beef 1200-1500 lbs: 141.00 to 144.00.</p><p class=gnt_ar_b_p>Select Beef Steers & Heifers: 125.00 & down.</p><p class=gnt_ar_b_p><strong>BULLS</strong>:</p><p class=gnt_ar_b_p>Premium Beef Bulls 1600-2000 lbs: 85.00 to 95.00.</p><p class=gnt_ar_b_p>Common to Good Bulls: 75.00 to 85.00.</p><p class=gnt_ar_b_p><strong>REPLACEMENT CALVES:</strong></p><p class=gnt_ar_b_p>Premium Bulls 100-120 lbs: 80.00 to 100.00.</p><p class=gnt_ar_b_p>Common to Good Bulls 80-100 lbs: 40.00 to 80.00.</p><p class=gnt_ar_b_p>Beef Bull Calves: 150.00 to 250.00.</p><p class=gnt_ar_b_p>Beef Heifer Calves: 100.00 to 200.00.</p><p class=gnt_ar_b_p>Dairy Heifer Calves: 30.00 to 75.00.</p><p class=gnt_ar_b_p>Boning Calves: 15.00 & down.</p><h2 class=gnt_ar_b_h2>Premier Livestock: Oct. 17, 2022</h2><p class=gnt_ar_b_p><strong>MARKET COWS</strong>: Lower</p><p class=gnt_ar_b_p>Selling Every Monday, Tuesday, Wednesday, Thursday</p><p class=gnt_ar_b_p>High Yielding Cows: 75.00 to 88.00.</p><p class=gnt_ar_b_p>Most Market Cows: 57.00 to 74.00.</p><p class=gnt_ar_b_p>Low Yielding Cows: 56.00 and down.</p><p class=gnt_ar_b_p><strong>FED MARKET STEERS AND HEIFERS</strong>: Steady</p><p class=gnt_ar_b_p>High Choice & Prime Holstein Steers: 148.00 to 136.00.</p><p class=gnt_ar_b_p>Low Choice & Select Holstein Steers: 116.00 to 125.00.</p><p class=gnt_ar_b_p>Underfinished & Mixed Grading: 115.00 & down.</p><p class=gnt_ar_b_p><strong>MARKET BULLS</strong>: Lower</p><p class=gnt_ar_b_p>High Yielding Bulls: 94.00 to 106.00.</p><p class=gnt_ar_b_p>Plainer Quality Bulls: 93.00 & down.</p><p class=gnt_ar_b_p><strong>BABY CALVES</strong>: Stronger</p><p class=gnt_ar_b_p>Most Holstein Bull Calves: 75.00-180.00.</p><p class=gnt_ar_b_p>Quality Beef Calves: 125.00 to 390.00.</p><p class=gnt_ar_b_p>Holstein Heifer Calves, Single Birth: 25.00-125.00.</p><p class=gnt_ar_b_p>Light and off quality calves: 50.00 & down.</p><h2 class=gnt_ar_b_h2>Fennimore: Oct. 13, 2022</h2><p class=gnt_ar_b_p>High Yield Slaughter Cows: 74.00-81.00; Holstein Bulls & Calves: 95-120 lbs: 110.00-140.00; Light Weight & Poor Calves: 70.00-90.00; Holstein Heifer Calves: 20.00-50.00/lb; Beef X-Bred Calves: 170.00-300.00.</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><h2 class=gnt_ar_b_h2>National Cattle Summary: Oct. 17, 2022</h2><p class=gnt_ar_b_p>For Monday negotiated cash trading was at a standstill in the Southern Plains and Nebraska. In the Western Cornbelt negotiated cash trading was mostly inactive on very light demand. Not enough purchases in the Western Cornbelt for a market trend. Last week in the Southern Plains live purchases traded at 145.00. For the prior week in Nebraska live and dressed purchases traded at 148.00 and at 232.00, respectively. For the previous week in the Western Cornbelt live and dressed purchases traded at 148.00 and from 230.00-232.00, respectively.</p><h2 class=gnt_ar_b_h2>Dairy Cattle Summary</h2><p class=gnt_ar_b_p><strong>Reedsville Equity Market: Oct. 13, 2022</strong></p><p class=gnt_ar_b_p>Top Quality Springing Holstein Heifers: 700.00 to 1500.00.</p><p class=gnt_ar_b_p>Plainer Quality Springing Holstein Heifers: 650.00 & down.</p><p class=gnt_ar_b_p>Good Quality Shortbred Heifers: 600.00 to 1200.00.</p><p class=gnt_ar_b_p>Good Quality Springing & Recently Fresh Cows: 700.00 to 1500.00.</p><p class=gnt_ar_b_p>Good Bred Back Milking Cows: 700.00 to 1300.00.</p><p class=gnt_ar_b_p>Plain Quality & Common Cows: 500.00 to 900.00.</p><p class=gnt_ar_b_p>Dehorned & Vaccinated Open Heifers, 350-550 lbs: 50.00 to 100.00/lb.</p><p class=gnt_ar_b_p>Dehorned & Vaccinated Open Heifers, 550-750 lbs: 70.00 to 120.00/lb.</p><p class=gnt_ar_b_p>Dehorned & Vaccinated Open Heifers, 750-950 lbs: 70.00 to 120.00/lb.</p><h2 class=gnt_ar_b_h2>Central Livestock, Zumbrota, MN: Oct. 170, 2022</h2><p class=gnt_ar_b_p><strong>FINISHED CATTL</strong>E:</p><p class=gnt_ar_b_p>Finished Beef Steers: 138.00-155.00; Mixed Grading: 111.00-136.50.</p><p class=gnt_ar_b_p>Finished Beef Heifers: 137.00-151.00; Mixed Grading: 117.50-136.50.</p><p class=gnt_ar_b_p>Finished Dairy Steers: 120.00-147.00; Silage Fed, Heavyweight, Select Grade, Lightweight: 80.00-126.00.</p><p class=gnt_ar_b_p><strong>MARKET COWS</strong>:</p><p class=gnt_ar_b_p>Mostly 63.00-101.00; Thin/shelly/full/overfed cows: 30.00-62.00; Market Bulls: 72.00-102.00.</p><p class=gnt_ar_b_p>Bred Beef Cows & Heifers: N/A; cow/calf pairs: N/A.</p><p class=gnt_ar_b_p>Calves: 95-125 lbs: 25.00-50.00; 150-250 lbs: Up to 90.00; Beef Calves: 150.00-300.00; Lighter, Weaker, Younger Calves: 20.00 & down.</p><p class=gnt_ar_b_p><strong>FEEDER CATTLE</strong>:</p><p class=gnt_ar_b_p>Beef Steers: under 600 lbs: Up to 185.00/cwt; 600-800 lbs: Up to 128.00; 800-1000 lbs: Up to 138.00; Beef Heifers: 350-600 lbs: Up to 147.50/cwt; 600-800 lbs: Up to 137.00/cwt; 800-1000 lbs: Up to 124.00.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-wi-statefarmer-C1259-native-article_link-money-4 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Holstein Steers: under 400 lbs: N/A; 400-600 lbs: N/A; 600-800 lbs: Up to 90.00; 800-1000 lbs: N/A.</p><h2 class=gnt_ar_b_h2>Eastern Corn Belt Direct, Feeder Cattle Summary: Oct. 14, 2022</h2><p class=gnt_ar_b_p>Compared to last week: No Current FOB trades last week for a trend. Demand moderate. Harvest is in full swing and many producers are in the field. Supply included: 100% Feeder Cattle (6.8% Dairy Steers, 86.3% Heifers, 6.8% Dairy Heifers). Feeder cattle supply over 600 lbs was 100%. Unless otherwise noted, Feeder Cattle prices FOB based on net weights after a 2-3% shrink or equivalent, with up to a 15 cent slide > 600 lbs. Livestock reported this week originated from IN, KY.</p><h2 class=gnt_ar_b_h2>Sheep & Lambs</h2><p class=gnt_ar_b_p><strong>Fennimore: Oct. 13, 2022</strong></p><p class=gnt_ar_b_p>Bucks & Ewes: 57.50-103.00.; Choice Lambs: 94.00-106.00/lb.; Feeding Lambs: 110.00-280.00/lb.</p><p class=gnt_ar_b_p><strong>Johnson Creek Equity Market: Oct. 17, 2022</strong></p><p class=gnt_ar_b_p>Lambs: Over 100 lbs: 90.00-110.00; Under 100 lbs: 120.00-150.00; Ewes: 60.00-90.00; Bucks: 60.00-90.00.</p><p class=gnt_ar_b_p><strong>Lomira Equity Market: Oct. 17, 2022</strong></p><p class=gnt_ar_b_p>As of 09/24/2022: Finished Market Lambs: 90.00-120.00; Feeder Lambs: Under 65 lbs: 170.00-250.00; 70-100 lbs: 120.00-160.00; Ewes: 70.00-100.00; Rams: 80.00-110.00.</p><p class=gnt_ar_b_p><strong>Monroe Equity Market: Oct. 17, 2022</strong></p><p class=gnt_ar_b_p>As of 10/15/22: Finished Market Lambs: 0.80-1.10/lb.; Feeder Lambs: 0.90-1.90/lb.; Cull Ewes: .50-.75/lb; Cull Rams: .65-.80/lb.</p><p class=gnt_ar_b_p><strong>Stratford Equity Market: Oct. 18, 2022</strong></p><p class=gnt_ar_b_p>As of 10/12/22: Feeder Lambs: 100.00-110.00; Market Lambs: 100.00-120.00; Cull Ewes: 50.00-60.00; Cull Rams: 50.00-60.00.</p><p class=gnt_ar_b_p><strong>Central Livestock, Zumbrota, MN: Oct. 18, 2022</strong></p><p class=gnt_ar_b_p>Feeder Lambs: 50-70 lbs: 155.00-205.00; 70-90 lbs: 100.00-150.00; 90-120 lbs: 105.00-125.00.</p><p class=gnt_ar_b_p>Fed Lambs 120-155 lbs: Shorn Lambs: 102.00-112.00.; Unshorn Lambs: N/A.</p><p class=gnt_ar_b_p>Utility & Good Ewes: 65.00-85.00; Thin & Cull Ewes: 60.00 & down; Yearling Ewes: 70.00-97.50.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-wi-statefarmer-C1259-native-article_link-money-5 class="gnt_x_sl gnt_x_al"></div></aside><h2 class=gnt_ar_b_h2>Goats</h2><p class=gnt_ar_b_p><strong>Fennimore: Oct.13, 2022</strong></p><p class=gnt_ar_b_p>Slaughter Nannies: 115.00 to 140.00.</p><p class=gnt_ar_b_p>Slaughter Billies: 190.00-220.00.</p><p class=gnt_ar_b_p>Slaughter Kids (Dairy): 150.00-240.00.</p><p class=gnt_ar_b_p>Slaughter Kids (Boer): 250.00-335.00.</p><p class=gnt_ar_b_p><strong>Johnson Creek Equity Market: Oct. 17, 2022</strong></p><p class=gnt_ar_b_p>Young Goats over 80 lbs: 200.00 & down.</p><p class=gnt_ar_b_p>Young Goats 60-80 lbs: 200.00 & down.</p><p class=gnt_ar_b_p>Young Goats under 60 lbs: 170.00 & down.</p><p class=gnt_ar_b_p>Cull Goats: 100.00 & down.</p><p class=gnt_ar_b_p><strong>Lomira Equity Market: Oct. 17, 2022</strong></p><p class=gnt_ar_b_p>As of 09/24/2022:</p><p class=gnt_ar_b_p>Fed Goats: 160.00 to 225.00.</p><p class=gnt_ar_b_p>Dairy Kids: 130.00 to 240.00.</p><p class=gnt_ar_b_p>Boer Kids: 240.00 to 360.00.</p><p class=gnt_ar_b_p>Cull Goats: 80.00 to 140.00.</p><p class=gnt_ar_b_p><strong>Monroe Equity Market: Oct. 17, 2022</strong></p><p class=gnt_ar_b_p>As of 10/15/22: Goats sell by the head.</p><p class=gnt_ar_b_p>Dairy Goats 40-70 lbs: 115.00 to 145.00.</p><p class=gnt_ar_b_p>Meat Goats 40-70 lbs: 150.00-170.00.</p><p class=gnt_ar_b_p>Meat Goats over 70 lbs: 145.00-280.00.</p><p class=gnt_ar_b_p>Cull Nannies & Billies: 175.00 & down.</p><h2 class=gnt_ar_b_h2>Hogs</h2><p class=gnt_ar_b_p><strong>USDA Hog Report: Oct. 14, 2022</strong></p><p class=gnt_ar_b_p>Compared to last week: Early weaned pigs 2.00 per head lower. All feeder pigs steady. Demand light on heavy offerings.</p><p class=gnt_ar_b_p><strong>Lomira Equity Market: Oct. 17, 2022</strong></p><p class=gnt_ar_b_p>Feeder Pigs: 40-80 lbs: Call for availability.</p><p class=gnt_ar_b_p>Hogs: Heavy Sows: 57.00-60.00; Light Sows: 54.00-56.00; Boars: 15.00-18.00; Butcher Hogs: 60.00.</p><p class=gnt_ar_b_p><strong>Johnson Creek Equity Market: Oct. 17, 2022</strong></p><p class=gnt_ar_b_p>Butchers over 250 lbs: 60.00-75.00; Light Sows: 35.00-55.00; Heavy Sows: 35.00-55.00; Boars: 10.00-20.00; Feeder Pigs: 12.00-75.00.</p><p class=gnt_ar_b_p><strong>Stratford Equity Market: Oct. 18, 2022</strong></p><p class=gnt_ar_b_p>Butchers: 65.00-74.00; Sows: 58.00-62.00; Boars: 10.00-26.00; Slaughter Pigs: No test; Feeder Pigs, 25-35 lbs: 48.00/hd.; 45-55 lbs: 58.00/hd; 60-70 lbs: 50.00/hd..</p><p class=gnt_ar_b_p><strong>Central Livestock, Zumbrota, MN: Oct. 17, 2022</strong></p><p class=gnt_ar_b_p>Feeder Pigs: Up to 50 lbs: N/A; 50-60 lbs: N/A; 60-80 lbs: 60.00-66.00/hd; 80-100 lbs:75.00/hd; 100-120 lbs: N/A.</p><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:463px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2022/10/19/PWWF/c4c2597c-8aa3-48ea-b82b-b58a588dd899-futures_final.jpg?width=300&height=463&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2022/10/19/PWWF/c4c2597c-8aa3-48ea-b82b-b58a588dd899-futures_final.jpg?width=600&height=926&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Commodities Futures for the week beginning Oct. 18, 2022."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Commodities Futures for the week beginning Oct. 18, 2022." data-c-credit="Wisconsin State Farmer"></div></figure><h2 class=gnt_ar_b_h2>Grains</h2><p class=gnt_ar_b_p><strong>Cargill La Crosse: Oct. 18, 2022</strong></p><p class=gnt_ar_b_p><strong>CORN/SOYBEANS</strong></p><p class=gnt_ar_b_p>Nov.: -----/13.7475</p><p class=gnt_ar_b_p>Dec.: 6.8275/-----</p><p class=gnt_ar_b_p>Mar ‘23: 6.8850/13.9500</p><p class=gnt_ar_b_p>May 6.8975/14.0125</p><p class=gnt_ar_b_p>Sept: 6.3500/15.5725</p><p class=gnt_ar_b_p>Dec: 6.2250/-------</p><p class=gnt_ar_b_p>Mar.’24: 6.2875/13.4375</p><p class=gnt_ar_b_p>May: 6.3000/13.4250</p><h2 class=gnt_ar_b_h2>Eggs</h2><p class=gnt_ar_b_p><strong>USDA Egg Report: Oct. 18, 2022</strong></p><p class=gnt_ar_b_p>idwest delivered and producer prices are steady. The undertone is steady. Demand is in a range of light to fairly good. Offerings and supplies are light to moderate. Market activity is moderate. The Midwest shell egg inventory increased 4.7% compared to a week ago. All breaking stock prices are steady. The undertone is steady. Demand ranges light to at times fairly good.</p><p class=gnt_ar_b_p>Extra Large: 2.84-2.86; Large: 2.82-2.84; Medium: 2.23-2.25</p><h2 class=gnt_ar_b_h2>Hay</h2><p class=gnt_ar_b_p><strong>Fennimore: Oct. 03, 2022</strong></p><p class=gnt_ar_b_p>Large Square Hay: 145.00/ton; Lg. Round Dairy Quality Hay: 130.00-145.00/ton; Sm. Square Hay: 4.00/bale; Dry Cow/Beef Cow Hay: 80.00-95.00/ton; Large Square Straw: 35.00-45.00/bale; Small Square Straw: 3.00/bale.</p><p class=gnt_ar_b_p><strong>Lomira Equity Market: Oct. 14, 2022</strong></p><p class=gnt_ar_b_p>Every Friday at noon (price per bale):</p><p class=gnt_ar_b_p>Small Squares Hay: 1.00-3.00/bale; Large Squares Hay Alfalfa: 40.00-50.00/bale; Large Squares Mix: 30.00-40.00/bale; Large Square Grass: 20.00-35.00/bale; Large Rounds Alfalfa Quality: 45.00-60.00/bale; Large Rounds Mix: 30.00-40.00/bale; Large Rounds Grass: 20.00-30.00/bale; Small Wheat Straw: 1.50-3.00/bale.</p><p class=gnt_ar_b_p><strong>Stratford Equity Market: Oct. 11, 2022</strong></p><p class=gnt_ar_b_p>Sale first and third Tuesday each month:</p><p class=gnt_ar_b_p>Large Square Grass Mix: 40.00-45.00/bale.</p><p class=gnt_ar_b_p>Large Square Hay Bales, 2nd and 3rd Crop Alfalfa: 60.00-75.00/bale.</p><p class=gnt_ar_b_p>Large Square Bales, Rye Straw: 40.00-45.00/bale.</p><p class=gnt_ar_b_p>Round Hay Bales, Grass: 35.00-50.00/bale.</p><p class=gnt_ar_b_p>Alfalfa Rounds, 2nd & 3rd Crop: 45.00-55.00/bale.</p><p class=gnt_ar_b_p>Small Square Straw Bales: No test.</p><p class=gnt_ar_b_p>Small Square Hay Bales: 2.75-3.25/bale.</p><p class=gnt_ar_b_p><strong>Tim Slack Auction & Realty, Hay & Bedding Report: Oct. 19, 2022</strong></p><p class=gnt_ar_b_p>Hay, lg. Square: Premium: 280.00/ton; Good: 160.00-185.00/ton.</p><p class=gnt_ar_b_p>Hay, lg. Round: Good: N/A; Sm. square: 3.00/bale.</p><p class=gnt_ar_b_p>Straw, 3x3: 56.00-59.00/bale; 3x4: 110.00/bale: Sm. square: Good: 2.50-3.25/bale.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-wi-statefarmer-C1259-native-article_link-money-6 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Grass, lg. Square: Good: 160.00-170.00/ton; Lg. Round, Good: 97.50-120.00/ton.</p><p class=gnt_ar_b_p><strong>Reedsville Equity Market: Oct. 19, 2022</strong></p><p class=gnt_ar_b_p>High Quality 1st Crop Hay: 85.00-130.00/ton; Low Quality: 80.00/ton & down; High Quality 2nd & 3rd Crop Hay: 140.00-205.00/ton; Low Quality: 130.00/ton & down; High Quality Straw: 110.00-140.00/ton, Low quality 100.00/ton & down.</p><h2 class=gnt_ar_b_h2>Dairy</h2><p class=gnt_ar_b_p><strong>Weekly Animal Feed, Central U.S.: Oct. 13, 2022</strong></p><p class=gnt_ar_b_p>The top end of the dry whey price range slipped a penny, while the bottom of the range and the mostly series held steady this week. Current prices are comfortably in the low to mid $.40s. The market, in general, is simply quiet. Production has been somewhat active in recent months. Milk availability remains steady for cheese/whey production. There are expectations that as milk availability grows seasonally, and staffing shortage concerns have at least leveled off, if not improved, Q4's production cycle will be smoother than the past two years. Animal feed whey prices dropped on the top of the range, but remain steady on the lower end.</p><ul class=gnt_ar_b_ul><li class=gnt_ar_b_ul_li>Prices for Central U.S., All First Sales, FOB, Conventional and Non-Edible Dry Whey Price Range Animal Feed, $/lb: .3200 - .3500.</li><li class=gnt_ar_b_ul_li>Prices for Central U.S., All First Sales, FOB, Extra Grade & Grade A, Conventional and Edible Dry Whey Price Range: Non-Hygroscopic, $/lb: .4025 - .4600; Mostly Range: Non-Hygroscopic, $/lb: .4300 - .4500.</li></ul><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:539px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2022/10/19/PWWF/712cc24a-5cdf-4392-b48c-880059285319-Class_III_milk.jpg?width=660&height=539&fit=crop&format=pjpg&auto=webp" decoding=async alt="Class III Milk Futures for the week beginning Oct. 18, 2022."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Class III Milk Futures for the week beginning Oct. 18, 2022." data-c-credit="Wisconsin State Farmer"></div></figure><p class=gnt_ar_b_p><strong>Dairy Market Review: Oct. 14, 2022</strong></p><p class=gnt_ar_b_p><strong>BUTTER</strong>: Grade AA closed at $3.1750. The weekly average for Grade AA is $3.1920 (-0.0305).</p><p class=gnt_ar_b_p><strong>CHEESE</strong>: Barrels closed at $2.1250 and 40# blocks at $2.0500. The weekly average for barrels is $2.1830 (-0.0440) and blocks, $2.0455 (+0.0305).</p><p class=gnt_ar_b_p><strong>CHEESE HIGHLIGHTS</strong>: the Midwest, contacts reported some discounts, but most spot milk sales were at or above Class III prices. Cheese makers are running busy production schedules across all regions, though some plant managers in the Northeast and West say labor shortages and supply chain delays are preventing them from running full schedules. Retail demand is softening in the Northeast and West, but contacts say food service demand is steady. Meanwhile, demand is well rounded in the Midwest. In the Midwest, some cheesemakers say their production is just enough to keep up with existing contracts and orders, therefore they are turning down any additional orders.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-wi-statefarmer-C1259-native-article_link-money-7 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p><strong>BUTTER HIGHLIGHTS</strong>: Cream is becoming more available across all regions. Contacts in the Northeast and West say demand for cream from ice cream makers is lessening, though other Class II makers are utilizing increased cream volumes. In the Midwest, butter churning is increasing. Stakeholders in the West say butter makers are actively producing, though some facilities are closed for regularly scheduled maintenance.</p><p class=gnt_ar_b_p><strong>FLUID MILK HIGHLIGHTS</strong>: As autumn brings cooler temperatures, farm milk output is starting to grow. Bottlers and end users say they are beginning to notice a tangible difference in milk access from week to week. Bottling demand is picking up, as grocers prep for the upcoming busy season. Class III milk demand is mixed. Midwestern cheesemakers reported an increase in prices after last week's $2 discounts. This week, spot milk prices ranged from $1 under to $.25 over Class III.</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.wisfarmer.com/story/money/wis-farmer/2022/10/19/weekly-market-report-oct-18-2022/10538057002/ data-ss-t="Weekly Market Report: Oct. 18, 2022" data-ss-d="Weekly market report beginning the week of Oct. 18, 2022. Data compiled from state and national market sources."><a class=gnt_ss_cm href="https://cm.wisfarmer.com/fb-comment/?storyUrl=https%3A%2F%2Fwww.wisfarmer.com%2Fstory%2Fmoney%2Fwis-farmer%2F2022%2F10%2F19%2Fweekly-market-report-oct-18-2022%2F10538057002%2F" rel=nofollow data-t-l=":facebook comments|comment|c|view comments">View Comments</a> <a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=217486285314862&href=https%3A%2F%2Fwww.wisfarmer.com%2Fstory%2Fmoney%2Fwis-farmer%2F2022%2F10%2F19%2Fweekly-market-report-oct-18-2022%2F10538057002%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.wisfarmer.com%2Fstory%2Fmoney%2Fwis-farmer%2F2022%2F10%2F19%2Fweekly-market-report-oct-18-2022%2F10538057002%2F&text=Weekly%20Market%20Report%3A%20Oct.%2018%2C%202022&via=WI_State_Farmer" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Weekly%20Market%20Report%3A%20Oct.%2018%2C%202022%20-%20from%20Wisconsin%20State%20Farmer&body=Weekly%20Market%20Report%3A%20Oct.%2018%2C%202022%0A%0AWeekly%20market%20report%20beginning%20the%20week%20of%20Oct.%2018%2C%202022.%20Data%20compiled%20from%20state%20and%20national%20market%20sources.%0A%0ACheck%20out%20this%20story%20on%20wisfarmer.com%3A%20https%3A%2F%2Fwww.wisfarmer.com%2Fstory%2Fmoney%2Fwis-farmer%2F2022%2F10%2F19%2Fweekly-market-report-oct-18-2022%2F10538057002%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div><div data-g-r=lazy data-gl-method=flp class=gnt_flp><div class="gnt_m_dl flipp-ux-header gnt_flp_t" aria-label="Featured Weekly Ad"></div></div></article><div class=gnt_rr><div class=gnt_rr_xpst><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-wi-statefarmer-C1259-poster-money-8 class="gnt_x_sl gnt_x_p"></div></aside></div><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.wisfarmer.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.wisfarmer.com%2Fstory%2Fmoney%2Fwis-farmer%2F2022%2F10%2F19%2Fweekly-market-report-oct-18-2022%2F10538057002%2F&marketName=wisfarmer&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><div class=gnt_rr_xst data-u-sr="anon reg"><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-wi-statefarmer-C1259-poster_scroll-money-9 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_rr_xst data-u-sr="anon reg"><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-wi-statefarmer-C1259-poster_scroll-money-10 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_rr_xst><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-wi-statefarmer-C1259-poster_scroll-money-11 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-wi-statefarmer-C1259-poster_scroll-money-12 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-wi-statefarmer-C1259-leaderboard_btf-money-13 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Wisconsin State Farmer - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://static.wisfarmer.com/about-us/ class=gnt_ft_a data-t-l=:f|v|c|about:about-us>About Us</a> <a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.wisfarmer.com/accessibility class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility Support</a> <a href=/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=http://www.wisconsinpublicnotice.org/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.wisfarmer.com/ethical-conduct class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.wisfarmer.com/terms class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.wisfarmer.com/privacy class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.wisfarmer.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-rights>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bt gnt_ft_a__cp" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://localiq.com/markets/Wisconsin/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise>Advertise Your Business</a> <a href=https://cm.wisfarmer.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href="https://wisfarmer.gannettclassifieds.com/webbaseMJS-WSF/en/std/jsp/WebBaseMain.do;jsessionid=61FC3A68A9986C53F49D337DB2977A66.ecsadbeap05" class=gnt_ft_a data-t-l=:f|v|c|support:place-an-ad>Buy and Sell</a> <a href=https://account.wisfarmer.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://profile.wisfarmer.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/Wisconsin-State-Farmer-368424599844024/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://twitter.com/WI_State_Farmer class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=https://www.storytellersproject.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:storytellers>Storytellers</a> <a href=http://static.wisfarmer.com/rss/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:rss-feeds>RSS Feeds</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=http://classifieds.wisfarmer.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=https://www.usatodaysportsplus.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:usa-today-sports-plus>USA TODAY Sports+</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2022 www.wisfarmer.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z314e95ccd.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3905a4891.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute;z-index:1}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" inputmode=search mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;z-index:1;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;touch-action:manipulation;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch crossorigin=use-credentials href=/global-q1a2z3h3uqr0bJL7U3sf6qmtazO1LubM.min.json fetchpriority=low /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Weekly Market Report: Oct. 18, 2022","description":"Weekly market report beginning the week of Oct. 18, 2022. Data compiled from state and national market sources.","url":"https://www.wisfarmer.com/story/money/wis-farmer/2022/10/19/weekly-market-report-oct-18-2022/10538057002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.wisfarmer.com/story/money/wis-farmer/2022/10/19/weekly-market-report-oct-18-2022/10538057002/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2022/05/09/PWWF/fd000fea-8d00-408a-9f79-da77e29fcdb5-Final_market_report_montage_Kottke.jpg?width=1200&disable=upscale&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/05/09/PWWF/fd000fea-8d00-408a-9f79-da77e29fcdb5-Final_market_report_montage_Kottke.jpg?crop=861,485,x0,y91&width=861&height=430&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2022-10-19T01:31:42Z","dateCreated":"2022-10-19T01:31:42Z","dateModified":"2022-10-19T22:02:07Z","articleSection":"money","publisher":{"@type":"Organization","name":"Wisconsin State Farmer","logo":"https://www.wisfarmer.com/sitelogos/m-oc.svg"},"author":["Wisconsin State Farmer"],"keywords":["access:free","ssts:money:wis-farmer","type:story","tag:Agriculture","tag:Overall Positive","tag:Livestock"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":" - Unlimited Digital Access","productID":"wisfarmer.com:standard"},"metadata":"{\"id\":\"10538057002\",\"siteCode\":\"PWWF\",\"contentSourceCode\":\"PWWF\",\"ssts\":\"money:wis-farmer\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/05/09/PWWF/fd000fea-8d00-408a-9f79-da77e29fcdb5-Final_market_report_montage_Kottke.jpg","caption":"Weekly Market Report Roundup","copyrightHolder":"Wisconsin State Farmer"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/10/19/PWWF/c4c2597c-8aa3-48ea-b82b-b58a588dd899-futures_final.jpg","caption":"Commodities Futures for the week beginning Oct. 18, 2022.","copyrightHolder":"Wisconsin State Farmer"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/10/19/PWWF/712cc24a-5cdf-4392-b48c-880059285319-Class_III_milk.jpg","caption":"Class III Milk Futures for the week beginning Oct. 18, 2022.","copyrightHolder":"Wisconsin State Farmer"}]</script><noscript><iframe src="https://www.google-analytics.com/collect?cd1=custom&cd28=PWWF&cd49=tangent&cd171=1&cid=1&ea=pageview&ec=content&el=noscript&t=event&tid=UA-166840762-67&v=1" height=0 width=0 loading=eager sandbox=allow-same-origin style=display:none;visibility:hidden></iframe></noscript></body></html>